<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>The Nassau Pops Symphony Orchestra Announces Holiday Return | Mineola American</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" /></noscript>
    <meta charset="UTF-8" />
	<meta name="google-site-verification" content="g_IUB5Sobw9Cp5xL0kQMT1hXIQjTcsqHGVNo1WsdhBQ" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://mineolaamerican.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://mineolaamerican.com/wp-content/uploads/2017/11/Christmas-with-The-Nassau-Pops-e1511374954469.jpg" /><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Mineola American &raquo; Feed" href="https://mineolaamerican.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mineola American &raquo; Comments Feed" href="https://mineolaamerican.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mineola American &raquo; The Nassau Pops Symphony Orchestra Announces Holiday Return Comments Feed" href="https://mineolaamerican.com/2021/12/the-nassau-pops-symphony-orchestra-announces-holiday-return/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mineolaamerican.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://mineolaamerican.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://mineolaamerican.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://mineolaamerican.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://mineolaamerican.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='https://mineolaamerican.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://mineolaamerican.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />

<link rel='stylesheet' id='td-theme-css'  href='https://mineolaamerican.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://mineolaamerican.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://mineolaamerican.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mineolaamerican.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/mineolaamerican.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/mineolaamerican.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/mineolaamerican.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/mineolaamerican.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=5.8.2' id='events-manager-pro-js'></script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/mineolaamerican.com\/wp-admin\/admin-ajax.php","nonce":"2d1ebcadc2","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=5.8.2' id='wireframe-js'></script>
<link rel="https://api.w.org/" href="https://mineolaamerican.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mineolaamerican.com/wp-json/wp/v2/posts/12548" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mineolaamerican.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mineolaamerican.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://mineolaamerican.com/2021/12/the-nassau-pops-symphony-orchestra-announces-holiday-return/" />
<link rel='shortlink' href='https://wp.me/p6iqVu-3go' />
<link rel="alternate" type="application/json+oembed" href="https://mineolaamerican.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmineolaamerican.com%2F2021%2F12%2Fthe-nassau-pops-symphony-orchestra-announces-holiday-return%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mineolaamerican.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmineolaamerican.com%2F2021%2F12%2Fthe-nassau-pops-symphony-orchestra-announces-holiday-return%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

		<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(https://mineolaamerican.com/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(https://mineolaamerican.com/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(https://mineolaamerican.com/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Nassau Pops Symphony Orchestra Announces Holiday Return" />
<meta property="og:url" content="https://mineolaamerican.com/2021/12/the-nassau-pops-symphony-orchestra-announces-holiday-return/" />
<meta property="og:description" content="The Nassau Pops Symphony Orchestra, conducted by Maestro Louis Panacciulli, is pleased to announce the return to Chaminade High School in Mineola for its annual Christmas concert. The event will be…" />
<meta property="article:published_time" content="2021-12-01T15:20:59+00:00" />
<meta property="article:modified_time" content="2021-11-29T15:22:19+00:00" />
<meta property="og:site_name" content="Mineola American" />
<meta property="og:image" content="https://mineolaamerican.com/wp-content/uploads/2017/11/Christmas-with-The-Nassau-Pops-e1511374954469.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="599" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MineolaAmerican" />
<meta name="twitter:site" content="@MineolaAmerican" />
<meta name="twitter:text:title" content="The Nassau Pops Symphony Orchestra Announces Holiday Return" />
<meta name="twitter:image" content="https://mineolaamerican.com/wp-content/uploads/2017/11/Christmas-with-The-Nassau-Pops-e1511374954469.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/mineolaamerican.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/mineolaamerican.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65941892-9"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
 
  gtag('config', 'UA-65941892-9');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://mineolaamerican.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://mineolaamerican.com/category/general-news/",
                                "name": "General News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://mineolaamerican.com/2021/12/the-nassau-pops-symphony-orchestra-announces-holiday-return/",
                                "name": "The Nassau Pops Symphony Orchestra Announces Holiday Return"                                
                            }
                        }    ]
                        }
                       </script><style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}
.td-header-menu-wrap.td-affix{top: 28px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1Mineola', [1, 1], 'div-gpt-ad-1507220732398-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Min_728x90_pgal', [728, 90], 'div-gpt-ad-1507220732398-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Min_ATF_Cube', [300, 250], 'div-gpt-ad-1507220732398-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Min_int_CubeA', [300, 250], 'div-gpt-ad-1507220732398-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Min_int_CubeB', [300, 250], 'div-gpt-ad-1507220732398-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Min_Leader', [728, 90], 'div-gpt-ad-1507220732398-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Mineola_InnerPage_Leader', [728, 90], 'div-gpt-ad-1507220732398-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<body data-rsssl=1 class="post-template-default single single-post postid-12548 single-format-standard the-nassau-pops-symphony-orchestra-announces-holiday-return global-block-template-1 wpb-js-composer js-comp-ver-6.3.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/MineolaAmerican/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/109365704785435019567/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mineolaamerican" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-1034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-1034"><a href="https://mineolaamerican.com">Home</a></li>
<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1028"><a href="https://mineolaamerican.com/category/mineola-news/">Mineola News</a></li>
<li id="menu-item-1029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1029"><a href="https://mineolaamerican.com/category/school-news/">School News</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1033"><a href="https://mineolaamerican.com/events/">Events</a></li>
<li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031"><a href="https://mineolaamerican.com/category/fire-police/">Fire &amp; Police</a></li>
<li id="menu-item-6338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6338"><a href="https://mineolaamerican.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6339"><a href="https://mineolaamerican.com/category/lifestyle/arts/">Arts</a></li>
	<li id="menu-item-6340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6340"><a href="https://mineolaamerican.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-6341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6341"><a href="https://mineolaamerican.com/category/library/">Library</a></li>
<li id="menu-item-7230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7230"><a href="https://mineolaamerican.com/category/sports/">Sports</a></li>
<li id="menu-item-9022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9022"><a href="https://mineolaamerican.com/category/opinions/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9023"><a href="https://mineolaamerican.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-9024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9024"><a href="https://mineolaamerican.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-9025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9025"><a href="https://mineolaamerican.com/category/opinions/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-7288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7288"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7289"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-7290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7290"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-7291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7291"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-7292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7292"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-7293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7293"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-7294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7294"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-7295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7295"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-7296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7296"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-7297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7297"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-9403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9403"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-8564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8564"><a href="https://antonmediagroup.com/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://mineolaamerican.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-6344"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-8700" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8700"><a href="https://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-8672" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8672"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-8673" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8673"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-8674" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8674"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-8675" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8675"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-8676" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8676"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-8677" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8677"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-8678" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8678"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-8679" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8679"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-8680" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8680"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-8681" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8681"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-8682" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8682"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-8683" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8683"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-8684" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8684"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-8689" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8689"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-8690" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8690"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-8691" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8691"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-9342" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9342"><a href="https://mineolaamerican.com/newsstands/">Newsstands</a></li>
<li id="menu-item-6342" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6342"><a href="https://mineolaamerican.com/advertise/">Advertise</a></li>
<li id="menu-item-6343" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6343"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-8671" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8671"><a href="https://mineolaamerican.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-6479"><a href="https://mineolaamerican.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-7731" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7731"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://mineolaamerican.com/">
                <img src="https://mineolaamerican.com/wp-content/uploads/2017/01/Mineola_WebLogo-544x180.jpg" alt=""/>
                <span class="td-visual-hidden">Mineola American</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_61a7f1a292d1e_rand td_block_template_1"><!-- /33457410/Min_Leader -->
<div id='div-gpt-ad-1507220732398-5' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507220732398-5'); });
</script>
</div>


</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://mineolaamerican.com/">
            <img src="https://mineolaamerican.com/wp-content/uploads/2017/01/Mineola_WebLogo-544x180.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1034"><a href="https://mineolaamerican.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1028"><a href="https://mineolaamerican.com/category/mineola-news/">Mineola News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1029"><a href="https://mineolaamerican.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1033"><a href="https://mineolaamerican.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1031"><a href="https://mineolaamerican.com/category/fire-police/">Fire &amp; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6338"><a href="https://mineolaamerican.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6339"><a href="https://mineolaamerican.com/category/lifestyle/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6340"><a href="https://mineolaamerican.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6341"><a href="https://mineolaamerican.com/category/library/">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7230"><a href="https://mineolaamerican.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9022"><a href="https://mineolaamerican.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9023"><a href="https://mineolaamerican.com/category/opinions/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9024"><a href="https://mineolaamerican.com/category/opinions/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9025"><a href="https://mineolaamerican.com/category/opinions/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7288"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7289"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7290"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7291"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7292"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7293"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7294"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7295"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7296"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7297"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9403"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8564"><a href="https://antonmediagroup.com/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://mineolaamerican.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://mineolaamerican.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in General News" class="entry-crumb" href="https://mineolaamerican.com/category/general-news/">General News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Nassau Pops Symphony Orchestra Announces Holiday Return</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-12548" class="post-12548 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-general-news category-mineola-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://mineolaamerican.com/category/general-news/">General News</a></li><li class="entry-category"><a  href="https://mineolaamerican.com/category/mineola-news/">Mineola News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">The Nassau Pops Symphony Orchestra Announces Holiday Return</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://mineolaamerican.com/author/mineola-american/">Mineola American Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-01T10:20:59+00:00" >December 1, 2021</time></span>                    <div class="td-post-comments"><a href="https://mineolaamerican.com/2021/12/the-nassau-pops-symphony-orchestra-announces-holiday-return/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-12548">111</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmineolaamerican.com%2F2021%2F12%2Fthe-nassau-pops-symphony-orchestra-announces-holiday-return%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Nassau+Pops+Symphony+Orchestra+Announces+Holiday+Return&url=https%3A%2F%2Fmineolaamerican.com%2F2021%2F12%2Fthe-nassau-pops-symphony-orchestra-announces-holiday-return%2F&via=Mineola+American"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://mineolaamerican.com/2021/12/the-nassau-pops-symphony-orchestra-announces-holiday-return/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mineolaamerican.com/2021/12/the-nassau-pops-symphony-orchestra-announces-holiday-return/&amp;media=https://mineolaamerican.com/wp-content/uploads/2017/11/Christmas-with-The-Nassau-Pops-e1511374954469.jpg&description=The+Nassau+Pops+Symphony+Orchestra+Announces+Holiday+Return" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Nassau+Pops+Symphony+Orchestra+Announces+Holiday+Return%20-%20https%3A%2F%2Fmineolaamerican.com%2F2021%2F12%2Fthe-nassau-pops-symphony-orchestra-announces-holiday-return%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_61a7f1a2965fd_rand td_block_template_1"><!-- /33457410/Mineola_InnerPage_Leader -->
<div id='div-gpt-ad-1507220732398-6' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507220732398-6'); });
</script>
</div>
</div><p>The Nassau Pops Symphony Orchestra, conducted by Maestro Louis Panacciulli, is pleased to announce the return to Chaminade High School in Mineola for its annual Christmas concert. The event will be held on Sunday, Dec. 12 at 3 p.m. in the school’s auditorium.</p>
<p>All attendees must be masked.</p>
<p>“Chaminade High School and the Village of Mineola are both very special to The Nassau Pops,” Maestro Panacciulli said. “We were saddened to cancel last year’s concert due to the pandemic, but are thrilled to bring live music back to our audience that has supported us for so many years.”</p>
<p>The orchestra will be joined by vocalists Jack and Ann Cassin and the St. Aiden’s Angel Choir.</p>
<p>Thanks to a generous financial commitment by Jovia Financial Credit Union, admission is free. However, the donation of an unwrapped toy benefitting Toys for Tots is requested.</p>
<p>The Nassau Pops Symphony Orchestra was founded in 1984 by Managing Director Dawn Manuel and Music Director Louis Panacciulli. The orchestra performs a full summer concert series in many of the parks in Nassau County featuring light classical favorites, and music from Broadway, television, and film.</p>
<p>Based in the Village of Mineola, the orchestra has performed with many prestigious entertainers and maintains affiliations with Nassau Community College and the Mineola Choral Society with seasonal performances at Chaminade High School.</p>
<p style="text-align: right;"><em><strong>—Submitted by the Nassau Pops Symphony Orchestra</strong></em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_61a7f1a29663f_rand td_block_template_1"><div style="text-align:center;"><a href="http://longislandweekly-ny.newsmemory.com/" target="_blank"><img src="https://mineolaamerican.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmineolaamerican.com%2F2021%2F12%2Fthe-nassau-pops-symphony-orchestra-announces-holiday-return%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Nassau+Pops+Symphony+Orchestra+Announces+Holiday+Return&url=https%3A%2F%2Fmineolaamerican.com%2F2021%2F12%2Fthe-nassau-pops-symphony-orchestra-announces-holiday-return%2F&via=Mineola+American"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://mineolaamerican.com/2021/12/the-nassau-pops-symphony-orchestra-announces-holiday-return/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mineolaamerican.com/2021/12/the-nassau-pops-symphony-orchestra-announces-holiday-return/&amp;media=https://mineolaamerican.com/wp-content/uploads/2017/11/Christmas-with-The-Nassau-Pops-e1511374954469.jpg&description=The+Nassau+Pops+Symphony+Orchestra+Announces+Holiday+Return" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Nassau+Pops+Symphony+Orchestra+Announces+Holiday+Return%20-%20https%3A%2F%2Fmineolaamerican.com%2F2021%2F12%2Fthe-nassau-pops-symphony-orchestra-announces-holiday-return%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://mineolaamerican.com/2021/12/the-nassau-pops-symphony-orchestra-announces-holiday-return/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://mineolaamerican.com/2021/12/the-nassau-pops-symphony-orchestra-announces-holiday-return/" data-text="The Nassau Pops Symphony Orchestra Announces Holiday Return" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://mineolaamerican.com/2021/11/mineola-bids-farewell-to-trustee-walsh/">Mineola Bids Farewell To Trustee Walsh</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://mineolaamerican.com/author/mineola-american/"><img width="96" height="96" src="https://mineolaamerican.com/wp-content/uploads/2017/01/Mineola-150x150.png" class="avatar avatar-96 photo" alt="" loading="lazy" srcset="https://mineolaamerican.com/wp-content/uploads/2017/01/Mineola-150x150.png 150w, https://mineolaamerican.com/wp-content/uploads/2017/01/Mineola.png 277w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://mineolaamerican.com/author/mineola-american/">Mineola American Staff</a></span></div><div class="td-author-description">Since 1952, <em>Mineola American</em> has loyally served the Village of Mineola, Albertson, East Williston and Williston Park with local news, sports and community events. This award-winning weekly is the “must-read” here in the County Seat.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mineola American Staff"></span><meta itemprop="datePublished" content="2021-12-01T10:20:59+00:00"><meta itemprop="dateModified" content="2021-11-29T10:22:19-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mineolaamerican.com/2021/12/the-nassau-pops-symphony-orchestra-announces-holiday-return/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mineolaamerican.com/wp-content/uploads/2017/01/Mineola_WebLogo-544x180.jpg"></span><meta itemprop="name" content="Mineola American"></span><meta itemprop="headline " content="The Nassau Pops Symphony Orchestra Announces Holiday Return"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mineolaamerican.com/wp-content/uploads/2017/11/Christmas-with-The-Nassau-Pops-e1511374954469.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="599"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_61a7f1a2975df_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_61a7f1a2975df" ><script>var block_td_uid_4_61a7f1a2975df = new tdBlock();
block_td_uid_4_61a7f1a2975df.id = "td_uid_4_61a7f1a2975df";
block_td_uid_4_61a7f1a2975df.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_61a7f1a2975df_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_61a7f1a2975df_rand","tdc_css_class_style":"td_uid_4_61a7f1a2975df_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":12548,"live_filter_cur_post_author":"77","block_template_id":""}';
block_td_uid_4_61a7f1a2975df.td_column_number = "3";
block_td_uid_4_61a7f1a2975df.block_type = "td_block_related_posts";
block_td_uid_4_61a7f1a2975df.post_count = "3";
block_td_uid_4_61a7f1a2975df.found_posts = "1726";
block_td_uid_4_61a7f1a2975df.header_color = "";
block_td_uid_4_61a7f1a2975df.ajax_pagination_infinite_stop = "";
block_td_uid_4_61a7f1a2975df.max_num_pages = "576";
tdBlocksArray.push(block_td_uid_4_61a7f1a2975df);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_61a7f1a29b294" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_61a7f1a2975df" href="#">RELATED ARTICLES</a><a id="td_uid_6_61a7f1a29b29a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_61a7f1a2975df" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_61a7f1a2975df class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mineolaamerican.com/2021/11/mineola-bids-farewell-to-trustee-walsh/" rel="bookmark" title="Mineola Bids Farewell To Trustee Walsh"><img width="218" height="150" class="entry-thumb" src="https://mineolaamerican.com/wp-content/uploads/2021/11/NewTrustee_A-218x150.jpg" srcset="https://mineolaamerican.com/wp-content/uploads/2021/11/NewTrustee_A-218x150.jpg 218w, https://mineolaamerican.com/wp-content/uploads/2021/11/NewTrustee_A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mineola Bids Farewell To Trustee Walsh"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mineolaamerican.com/2021/11/mineola-bids-farewell-to-trustee-walsh/" rel="bookmark" title="Mineola Bids Farewell To Trustee Walsh">Mineola Bids Farewell To Trustee Walsh</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mineolaamerican.com/2021/11/top-of-the-mineola-class-of-2022/" rel="bookmark" title="Top Of The Mineola Class Of 2022"><img width="218" height="150" class="entry-thumb" src="https://mineolaamerican.com/wp-content/uploads/2021/11/TopMineolaClass_A-218x150.jpg" srcset="https://mineolaamerican.com/wp-content/uploads/2021/11/TopMineolaClass_A-218x150.jpg 218w, https://mineolaamerican.com/wp-content/uploads/2021/11/TopMineolaClass_A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top Of The Mineola Class Of 2022"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mineolaamerican.com/2021/11/top-of-the-mineola-class-of-2022/" rel="bookmark" title="Top Of The Mineola Class Of 2022">Top Of The Mineola Class Of 2022</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mineolaamerican.com/2021/11/board-holds-hearing-on-fast-food-restaurant-proposal/" rel="bookmark" title="Board Holds Hearing On Fast Food Restaurant Proposal"><img width="218" height="150" class="entry-thumb" src="https://mineolaamerican.com/wp-content/uploads/2019/01/VillageHall_A-218x150.jpg" srcset="https://mineolaamerican.com/wp-content/uploads/2019/01/VillageHall_A-218x150.jpg 218w, https://mineolaamerican.com/wp-content/uploads/2019/01/VillageHall_A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Board Holds Hearing On Fast Food Restaurant Proposal"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mineolaamerican.com/2021/11/board-holds-hearing-on-fast-food-restaurant-proposal/" rel="bookmark" title="Board Holds Hearing On Fast Food Restaurant Proposal">Board Holds Hearing On Fast Food Restaurant Proposal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_61a7f1a2975df" data-td_block_id="td_uid_4_61a7f1a2975df"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_61a7f1a2975df" data-td_block_id="td_uid_4_61a7f1a2975df"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/the-nassau-pops-symphony-orchestra-announces-holiday-return/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=93051428&#038;postid=12548&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9030a861b6102be84ab658d01e241bd372d094e2#parent=https%3A%2F%2Fmineolaamerican.com%2F2021%2F12%2Fthe-nassau-pops-symphony-orchestra-announces-holiday-return%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_61a7f1a29d120_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_61a7f1a29d120" ><script>var block_td_uid_7_61a7f1a29d120 = new tdBlock();
block_td_uid_7_61a7f1a29d120.id = "td_uid_7_61a7f1a29d120";
block_td_uid_7_61a7f1a29d120.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"121","category_ids":"","custom_title":"Featured","custom_url":"https:\/\/mineolaamerican.com\/category\/featured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_61a7f1a29d120_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_61a7f1a29d120_rand","tdc_css_class_style":"td_uid_7_61a7f1a29d120_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_61a7f1a29d120.td_column_number = "1";
block_td_uid_7_61a7f1a29d120.block_type = "td_block_7";
block_td_uid_7_61a7f1a29d120.post_count = "5";
block_td_uid_7_61a7f1a29d120.found_posts = "899";
block_td_uid_7_61a7f1a29d120.header_color = "#";
block_td_uid_7_61a7f1a29d120.ajax_pagination_infinite_stop = "";
block_td_uid_7_61a7f1a29d120.max_num_pages = "180";
tdBlocksArray.push(block_td_uid_7_61a7f1a29d120);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://mineolaamerican.com/category/featured/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_61a7f1a29d120 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://mineolaamerican.com/2021/12/the-nassau-pops-symphony-orchestra-announces-holiday-return/" rel="bookmark" title="The Nassau Pops Symphony Orchestra Announces Holiday Return"><img width="100" height="70" class="entry-thumb" src="https://mineolaamerican.com/wp-content/uploads/2017/11/Christmas-with-The-Nassau-Pops-e1511374954469-100x70.jpg" srcset="https://mineolaamerican.com/wp-content/uploads/2017/11/Christmas-with-The-Nassau-Pops-e1511374954469-100x70.jpg 100w, https://mineolaamerican.com/wp-content/uploads/2017/11/Christmas-with-The-Nassau-Pops-e1511374954469-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Nassau Pops Symphony Orchestra Announces Holiday Return"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://mineolaamerican.com/2021/12/the-nassau-pops-symphony-orchestra-announces-holiday-return/" rel="bookmark" title="The Nassau Pops Symphony Orchestra Announces Holiday Return">The Nassau Pops Symphony Orchestra Announces Holiday Return</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-01T10:20:59+00:00" >December 1, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://mineolaamerican.com/2021/11/mineola-bids-farewell-to-trustee-walsh/" rel="bookmark" title="Mineola Bids Farewell To Trustee Walsh"><img width="100" height="70" class="entry-thumb" src="https://mineolaamerican.com/wp-content/uploads/2021/11/NewTrustee_A-100x70.jpg" srcset="https://mineolaamerican.com/wp-content/uploads/2021/11/NewTrustee_A-100x70.jpg 100w, https://mineolaamerican.com/wp-content/uploads/2021/11/NewTrustee_A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mineola Bids Farewell To Trustee Walsh"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://mineolaamerican.com/2021/11/mineola-bids-farewell-to-trustee-walsh/" rel="bookmark" title="Mineola Bids Farewell To Trustee Walsh">Mineola Bids Farewell To Trustee Walsh</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-30T10:15:42+00:00" >November 30, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://mineolaamerican.com/2021/11/top-of-the-mineola-class-of-2022/" rel="bookmark" title="Top Of The Mineola Class Of 2022"><img width="100" height="70" class="entry-thumb" src="https://mineolaamerican.com/wp-content/uploads/2021/11/TopMineolaClass_A-100x70.jpg" srcset="https://mineolaamerican.com/wp-content/uploads/2021/11/TopMineolaClass_A-100x70.jpg 100w, https://mineolaamerican.com/wp-content/uploads/2021/11/TopMineolaClass_A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Top Of The Mineola Class Of 2022"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://mineolaamerican.com/2021/11/top-of-the-mineola-class-of-2022/" rel="bookmark" title="Top Of The Mineola Class Of 2022">Top Of The Mineola Class Of 2022</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-24T11:56:06+00:00" >November 24, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://mineolaamerican.com/2021/11/board-holds-hearing-on-fast-food-restaurant-proposal/" rel="bookmark" title="Board Holds Hearing On Fast Food Restaurant Proposal"><img width="100" height="70" class="entry-thumb" src="https://mineolaamerican.com/wp-content/uploads/2019/01/VillageHall_A-100x70.jpg" srcset="https://mineolaamerican.com/wp-content/uploads/2019/01/VillageHall_A-100x70.jpg 100w, https://mineolaamerican.com/wp-content/uploads/2019/01/VillageHall_A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Board Holds Hearing On Fast Food Restaurant Proposal"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://mineolaamerican.com/2021/11/board-holds-hearing-on-fast-food-restaurant-proposal/" rel="bookmark" title="Board Holds Hearing On Fast Food Restaurant Proposal">Board Holds Hearing On Fast Food Restaurant Proposal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-23T11:45:58+00:00" >November 23, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://mineolaamerican.com/2021/11/kids-roll-up-their-sleeves-to-get-the-shot/" rel="bookmark" title="Kids Roll Up Their Sleeves To Get The Shot"><img width="100" height="70" class="entry-thumb" src="https://mineolaamerican.com/wp-content/uploads/2021/11/VaccineKids_A-100x70.jpg" srcset="https://mineolaamerican.com/wp-content/uploads/2021/11/VaccineKids_A-100x70.jpg 100w, https://mineolaamerican.com/wp-content/uploads/2021/11/VaccineKids_A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Kids Roll Up Their Sleeves To Get The Shot"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://mineolaamerican.com/2021/11/kids-roll-up-their-sleeves-to-get-the-shot/" rel="bookmark" title="Kids Roll Up Their Sleeves To Get The Shot">Kids Roll Up Their Sleeves To Get The Shot</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-18T14:26:33+00:00" >November 18, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://antonmediagroup.us4.list-manage.com/subscribe/post?u=320dbb69d1a2fb70c022f362e&amp;id=b99fc84e79" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe For The Latest From Anton</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_320dbb69d1a2fb70c022f362e_b99fc84e79" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_61a7f1a2a031d_rand td_block_template_1"><!-- /33457410/Min_ATF_Cube -->
<div id='div-gpt-ad-1507220732398-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507220732398-2'); });
</script>
</div>
</div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_61a7f1a2a0386_rand td_block_template_1"><!-- /33457410/Min_int_CubeA -->
<div id='div-gpt-ad-1507220732398-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507220732398-3'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Mineola Area News</span></h4>			<div class="textwidget"><p><!-- PR Newswire Sidebar Widget Code Starts Here --></p>
<div id="w6923_widget"></div>
<p><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6923/widget.js"></script><br />
 <!-- PR Newswire Sidebar Widget Code Ends Here --></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://antonnews.com/subscription/"><img width="306" height="810" src="https://mineolaamerican.com/wp-content/uploads/2016/11/Mineola_HV-line.jpg" class="image wp-image-7902  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mineolaamerican.com/wp-content/uploads/2016/11/Mineola_HV-line.jpg 306w, https://mineolaamerican.com/wp-content/uploads/2016/11/Mineola_HV-line-113x300.jpg 113w, https://mineolaamerican.com/wp-content/uploads/2016/11/Mineola_HV-line-159x420.jpg 159w" sizes="(max-width: 306px) 100vw, 306px" /></a></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_10_61a7f1a2a093b_rand td_block_template_1"><!-- /33457410/Min_int_CubeB -->
<div id='div-gpt-ad-1507220732398-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507220732398-4'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><p><!-- PR Newswire Sidebar Widget Code Starts Here --></p>
<div id="w6925_widget"></div>
<p><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6925/widget.js"></script><br />
 <!-- PR Newswire Sidebar Widget Code Ends Here --></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_11_61a7f1a2a0c66_rand td_block_template_1"><!-- /33457410/Min_728x90_pgal -->
<div id='div-gpt-ad-1507220732398-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507220732398-1'); });
</script>
</div>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://mineolaamerican.com/"><img class="td-retina-data" src="https://mineolaamerican.com/wp-content/uploads/2016/04/Mineola_WebLogoGray-300x200.jpg" data-retina="https://mineolaamerican.com/wp-content/uploads/2016/04/Mineola_WebLogoGray-300x200.jpg" alt="Mineola American" title="Mineola American" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1952, the Mineola American has loyally served the Village of Mineola, Albertson, East Williston and Williston Park with local news, sports and community events.
Contact us: mineolaamerican@antonmediagroup.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/MineolaAmerican/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/109365704785435019567/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mineolaamerican" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 • Anton Media Group • All Rights Reserved • <a href="https://antonmediagroup.com/anton-media-group-privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-65ee4149b82b35de8f4525b077feebc5">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 61a7f1a2a471a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script type='text/javascript' src='https://mineolaamerican.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202148' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.2.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://mineolaamerican.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://mineolaamerican.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=93051428&postid=12548&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9030a861b6102be84ab658d01e241bd372d094e2#parent=https%3A%2F%2Fmineolaamerican.com%2F2021%2F12%2Fthe-nassau-pops-symphony-orchestra-announces-holiday-return%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=93051428&postid=12548&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9030a861b6102be84ab658d01e241bd372d094e2#parent=https%3A%2F%2Fmineolaamerican.com%2F2021%2F12%2Fthe-nassau-pops-symphony-orchestra-announces-holiday-return%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'93051428',post:'12548',tz:'-5',srv:'mineolaamerican.com'} ]);
	_stq.push([ 'clickTrackerInit', '93051428', '12548' ]);
</script>

</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->