<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <link type="text/css" media="all" href="https://mineolaamerican.com/wp-content/cache/autoptimize/css/autoptimize_be32241ed30c5e24fd2f4a061dde51de.css" rel="stylesheet" /><style type="text/css" media="screen">article.type-post figure{max-width:100% !important}</style><title>New Bowling Alley Opens In Mineola | Mineola American</title>
    <meta charset="UTF-8" />
	<meta name="google-site-verification" content="g_IUB5Sobw9Cp5xL0kQMT1hXIQjTcsqHGVNo1WsdhBQ" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://mineolaamerican.com/xmlrpc.php" />
    <meta property="og:image" content="https://mineolaamerican.com/wp-content/uploads/2019/11/Bowlero_A.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mineola American &raquo; Feed" href="https://mineolaamerican.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mineola American &raquo; Comments Feed" href="https://mineolaamerican.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mineola American &raquo; New Bowling Alley Opens In Mineola Comments Feed" href="https://mineolaamerican.com/2019/11/new-bowling-alley-opens-in-mineola/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mineolaamerican.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	




<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://mineolaamerican.com/wp-content/cache/autoptimize/css/autoptimize_single_5da7e557dc7ff484160ffcec082ff1f4.css?generated=1572633217&#038;ver=1.8.14' type='text/css' media='all' />




<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://mineolaamerican.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>







<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>



<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>





<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/mineolaamerican.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/mineolaamerican.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/mineolaamerican.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/mineolaamerican.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":""};
/* ]]> */
</script>



<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/mineolaamerican.com\/wp-admin\/admin-ajax.php","nonce":"d6a87e4a3e","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>


<link rel='https://api.w.org/' href='https://mineolaamerican.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mineolaamerican.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mineolaamerican.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mineola Boulevard Accidents Result In Pedestrian Deaths' href='https://mineolaamerican.com/2019/11/mineola-boulevard-accidents-result-in-pedestrian-deaths/' />
<link rel='next' title='Taste And Style Proves To Be Another Success' href='https://mineolaamerican.com/2019/11/taste-and-style-proves-to-be-another-success/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://mineolaamerican.com/2019/11/new-bowling-alley-opens-in-mineola/" />
<link rel='shortlink' href='https://wp.me/p6iqVu-310' />
<link rel="alternate" type="application/json+oembed" href="https://mineolaamerican.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmineolaamerican.com%2F2019%2F11%2Fnew-bowling-alley-opens-in-mineola%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mineolaamerican.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmineolaamerican.com%2F2019%2F11%2Fnew-bowling-alley-opens-in-mineola%2F&#038;format=xml" />
<!-- SLP Custom CSS -->


		
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://mineolaamerican.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://mineolaamerican.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New Bowling Alley Opens In Mineola" />
<meta property="og:url" content="https://mineolaamerican.com/2019/11/new-bowling-alley-opens-in-mineola/" />
<meta property="og:description" content="Formerly known as AMF Sheridan Lanes, Bowlero Mineola is the newest bowling alley in the Village of Mineola. Bowlero Mineola was acquired along with 270 other AMF locations in 2014 by Bowlero Corp …" />
<meta property="article:published_time" content="2019-11-27T17:45:49+00:00" />
<meta property="article:modified_time" content="2019-11-27T17:45:49+00:00" />
<meta property="og:site_name" content="Mineola American" />
<meta property="og:image" content="https://mineolaamerican.com/wp-content/uploads/2019/11/Bowlero_A.jpg" />
<meta property="og:image:width" content="1068" />
<meta property="og:image:height" content="601" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MineolaAmerican" />
<meta name="twitter:site" content="@MineolaAmerican" />
<meta name="twitter:text:title" content="New Bowling Alley Opens In Mineola" />
<meta name="twitter:image" content="https://mineolaamerican.com/wp-content/uploads/2019/11/Bowlero_A.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/mineolaamerican.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/mineolaamerican.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65941892-9"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
 
  gtag('config', 'UA-65941892-9');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://mineolaamerican.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://mineolaamerican.com/category/general-news/",
                                "name": "General News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://mineolaamerican.com/2019/11/new-bowling-alley-opens-in-mineola/",
                                "name": "New Bowling Alley Opens In Mineola"                                
                            }
                        }    ]
                        }
                       </script>			
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1Mineola', [1, 1], 'div-gpt-ad-1507220732398-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Min_728x90_pgal', [728, 90], 'div-gpt-ad-1507220732398-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Min_ATF_Cube', [300, 250], 'div-gpt-ad-1507220732398-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Min_int_CubeA', [300, 250], 'div-gpt-ad-1507220732398-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Min_int_CubeB', [300, 250], 'div-gpt-ad-1507220732398-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Min_Leader', [728, 90], 'div-gpt-ad-1507220732398-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Mineola_InnerPage_Leader', [728, 90], 'div-gpt-ad-1507220732398-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<body data-rsssl=1 class="post-template-default single single-post postid-11594 single-format-standard new-bowling-alley-opens-in-mineola global-block-template-1 wpb-js-composer js-comp-ver-4.11 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/MineolaAmerican/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/109365704785435019567/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mineolaamerican" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-1034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-1034"><a href="https://mineolaamerican.com">Home</a></li>
<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1028"><a href="https://mineolaamerican.com/category/mineola-news/">Mineola News</a></li>
<li id="menu-item-1029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1029"><a href="https://mineolaamerican.com/category/school-news/">School News</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1033"><a href="https://mineolaamerican.com/events/">Events</a></li>
<li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031"><a href="https://mineolaamerican.com/category/fire-police/">Fire &#038; Police</a></li>
<li id="menu-item-6338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6338"><a href="https://mineolaamerican.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6339"><a href="https://mineolaamerican.com/category/lifestyle/arts/">Arts</a></li>
	<li id="menu-item-6340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6340"><a href="https://mineolaamerican.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-6341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6341"><a href="https://mineolaamerican.com/category/library/">Library</a></li>
<li id="menu-item-7230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7230"><a href="https://mineolaamerican.com/category/sports/">Sports</a></li>
<li id="menu-item-9022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9022"><a href="https://mineolaamerican.com/category/opinions/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9023"><a href="https://mineolaamerican.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-9024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9024"><a href="https://mineolaamerican.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-9025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9025"><a href="https://mineolaamerican.com/category/opinions/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-7288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7288"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7289"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-7290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7290"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-7291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7291"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-7292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7292"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-7293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7293"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-7294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7294"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-7295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7295"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-7296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7296"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-7297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7297"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-9403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9403"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-8564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8564"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://mineolaamerican.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-6344"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-8700" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8700"><a href="https://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-8672" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8672"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-8673" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8673"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-8674" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8674"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-8675" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8675"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-8676" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8676"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-8677" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8677"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-8678" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8678"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-8679" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8679"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-8680" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8680"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-8681" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8681"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-8682" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8682"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-8683" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8683"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-8684" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8684"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-8689" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8689"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-8690" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8690"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-8691" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8691"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-9342" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9342"><a href="https://mineolaamerican.com/newsstands/">Newsstands</a></li>
<li id="menu-item-6342" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6342"><a href="https://mineolaamerican.com/advertise/">Advertise</a></li>
<li id="menu-item-6343" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6343"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-8671" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8671"><a href="https://mineolaamerican.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-6479"><a href="https://mineolaamerican.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-7731" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7731"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://mineolaamerican.com/">
                <img src="https://mineolaamerican.com/wp-content/uploads/2017/01/Mineola_WebLogo-544x180.jpg" alt=""/>
                <span class="td-visual-hidden">Mineola American</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5de1602369fda_rand td_block_template_1"><!-- /33457410/Min_Leader -->
<div id='div-gpt-ad-1507220732398-5' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507220732398-5'); });
</script>
</div>


</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://mineolaamerican.com/">
            <img src="https://mineolaamerican.com/wp-content/uploads/2017/01/Mineola_WebLogo-544x180.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1034"><a href="https://mineolaamerican.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1028"><a href="https://mineolaamerican.com/category/mineola-news/">Mineola News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1029"><a href="https://mineolaamerican.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1033"><a href="https://mineolaamerican.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1031"><a href="https://mineolaamerican.com/category/fire-police/">Fire &#038; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6338"><a href="https://mineolaamerican.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6339"><a href="https://mineolaamerican.com/category/lifestyle/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6340"><a href="https://mineolaamerican.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6341"><a href="https://mineolaamerican.com/category/library/">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7230"><a href="https://mineolaamerican.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9022"><a href="https://mineolaamerican.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9023"><a href="https://mineolaamerican.com/category/opinions/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9024"><a href="https://mineolaamerican.com/category/opinions/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9025"><a href="https://mineolaamerican.com/category/opinions/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7288"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7289"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7290"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7291"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7292"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7293"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7294"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7295"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7296"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7297"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9403"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8564"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://mineolaamerican.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://mineolaamerican.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in General News" class="entry-crumb" href="https://mineolaamerican.com/category/general-news/">General News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">New Bowling Alley Opens In Mineola</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-11594" class="post-11594 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-general-news category-mineola-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://mineolaamerican.com/category/general-news/">General News</a></li><li class="entry-category"><a  href="https://mineolaamerican.com/category/mineola-news/">Mineola News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">New Bowling Alley Opens In Mineola</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://mineolaamerican.com/author/amurray/">Anthony Murray</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-27T12:45:49+00:00" >November 27, 2019</time></span>                    <div class="td-post-comments"><a href="https://mineolaamerican.com/2019/11/new-bowling-alley-opens-in-mineola/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-11594">279</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmineolaamerican.com%2F2019%2F11%2Fnew-bowling-alley-opens-in-mineola%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=New+Bowling+Alley+Opens+In+Mineola&url=https%3A%2F%2Fmineolaamerican.com%2F2019%2F11%2Fnew-bowling-alley-opens-in-mineola%2F&via=Mineola+American"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://mineolaamerican.com/2019/11/new-bowling-alley-opens-in-mineola/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mineolaamerican.com/2019/11/new-bowling-alley-opens-in-mineola/&amp;media=https://mineolaamerican.com/wp-content/uploads/2019/11/Bowlero_A.jpg&description=New+Bowling+Alley+Opens+In+Mineola" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=New+Bowling+Alley+Opens+In+Mineola%20-%20https%3A%2F%2Fmineolaamerican.com%2F2019%2F11%2Fnew-bowling-alley-opens-in-mineola%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5de160236e1f8_rand td_block_template_1"><!-- /33457410/Mineola_InnerPage_Leader -->
<div id='div-gpt-ad-1507220732398-6' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507220732398-6'); });
</script>
</div>
</div><p><a href="https://mineolaamerican.com/wp-content/uploads/2019/11/Bowlero_B.jpg"><img class="size-medium wp-image-11596 alignleft" src="https://mineolaamerican.com/wp-content/uploads/2019/11/Bowlero_B-300x169.jpg" alt="" width="300" height="169" srcset="https://mineolaamerican.com/wp-content/uploads/2019/11/Bowlero_B-300x169.jpg 300w, https://mineolaamerican.com/wp-content/uploads/2019/11/Bowlero_B-768x432.jpg 768w, https://mineolaamerican.com/wp-content/uploads/2019/11/Bowlero_B-1024x576.jpg 1024w, https://mineolaamerican.com/wp-content/uploads/2019/11/Bowlero_B-696x392.jpg 696w, https://mineolaamerican.com/wp-content/uploads/2019/11/Bowlero_B.jpg 1068w, https://mineolaamerican.com/wp-content/uploads/2019/11/Bowlero_B-747x420.jpg 747w, https://mineolaamerican.com/wp-content/uploads/2019/11/Bowlero_B-1320x743.jpg 1320w" sizes="(max-width: 300px) 100vw, 300px" /></a>Formerly known as AMF Sheridan Lanes, Bowlero Mineola is the newest bowling alley in the Village of Mineola.</p>
<p>Bowlero Mineola was acquired along with 270 other AMF locations in 2014 by Bowlero Corp (formerly known as Bowlmor AMF at the time of the acquisition). Operating under the same parent company, Bowlero Corp saw a lot of potential in renovating and rebranding the traditional bowling center to an entertainment bowling center to offer an out of home physical experience to a wide audience. Bowlero is truly a one-stop entertainment destination that appeals to all demographics and is perfect for anyone looking to bowl competitively, bowl for fun and to even just hang out with friends and family. Bowlero Mineola is the third Bowlero location on Long Island and joins sister centers in Sayville and Commack.</p>
<p><a href="https://mineolaamerican.com/wp-content/uploads/2019/11/BowleroMineola_Exterior.jpg"><img class="size-medium wp-image-11597 alignright" src="https://mineolaamerican.com/wp-content/uploads/2019/11/BowleroMineola_Exterior-300x169.jpg" alt="" width="300" height="169" srcset="https://mineolaamerican.com/wp-content/uploads/2019/11/BowleroMineola_Exterior-300x169.jpg 300w, https://mineolaamerican.com/wp-content/uploads/2019/11/BowleroMineola_Exterior-768x432.jpg 768w, https://mineolaamerican.com/wp-content/uploads/2019/11/BowleroMineola_Exterior-1024x576.jpg 1024w, https://mineolaamerican.com/wp-content/uploads/2019/11/BowleroMineola_Exterior-696x392.jpg 696w, https://mineolaamerican.com/wp-content/uploads/2019/11/BowleroMineola_Exterior.jpg 1068w, https://mineolaamerican.com/wp-content/uploads/2019/11/BowleroMineola_Exterior-747x420.jpg 747w, https://mineolaamerican.com/wp-content/uploads/2019/11/BowleroMineola_Exterior-1320x743.jpg 1320w" sizes="(max-width: 300px) 100vw, 300px" /></a>People can expect the unexpected when it comes to Bowlero since it is not your average bowling alley. Bowlero is the bowling, dining, nightlife experience that’s packed with entertainment. From blacklight bowling and interactive arcade games, to a lounge and bar area complete with signature cocktails, and a full service menu with delicious food, Bowlero has it all.</p>
<p>Beyond bowling, the new Bowlero also includes a state-of-the-art arcade with 40 captivating games like World’s Largest Pac-Man, Mario Kart GP DX, and The Giant Crane, plus old-school favorites such as air hockey, beer pong, a photo booth and more.</p>
<p>Foodies will rejoice over the brand’s nationally recognized lineup of epic eats and original drinks, such as the signature XXL Pretzel, two-foot-long Mega Dog, and 100 plus ounce cocktails like the Dunk Tank and the Mega Mule. Thirsty patrons will flock to Bowlero’s sports bar for a wide selection of cocktails, wine and craft beer.</p>
<p>Bowlero Mineola is also the perfect setting for date night, family night, birthday parties and corporate events. Bowlero Mineola also houses leagues and social clubs that let bowlers of all levels show off their skills and have fun. The center also features an in-house pro shop stocked with a wide variety of equipment—from the latest bowling balls and shoes, to bags and accessories.</p>
<p>Bowlero Mineola, which is located at 199 E. Jericho Tpke., is open on Mondays and Thursdays from 4 p.m. to midnight, Tuesdays from 4 p.m. to 1 a.m., Wednesdays from 10 a.m. to midnight, Fridays from 10 to 1 a.m., Saturdays from 11 to 2 a.m. and Sundays from 11 a.m. to midnight.</p>
<p>For lane availability, reservations or to plan a corporate event, call 516-741-3444. For more information on Bowlero Mineola, visit www.bowlero.com.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5de160236e246_rand td_block_template_1"><div style="text-align:center;"><a href="http://longislandweekly-ny.newsmemory.com/" target="_blank"><img src="https://mineolaamerican.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmineolaamerican.com%2F2019%2F11%2Fnew-bowling-alley-opens-in-mineola%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=New+Bowling+Alley+Opens+In+Mineola&url=https%3A%2F%2Fmineolaamerican.com%2F2019%2F11%2Fnew-bowling-alley-opens-in-mineola%2F&via=Mineola+American"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://mineolaamerican.com/2019/11/new-bowling-alley-opens-in-mineola/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mineolaamerican.com/2019/11/new-bowling-alley-opens-in-mineola/&amp;media=https://mineolaamerican.com/wp-content/uploads/2019/11/Bowlero_A.jpg&description=New+Bowling+Alley+Opens+In+Mineola" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=New+Bowling+Alley+Opens+In+Mineola%20-%20https%3A%2F%2Fmineolaamerican.com%2F2019%2F11%2Fnew-bowling-alley-opens-in-mineola%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://mineolaamerican.com/2019/11/new-bowling-alley-opens-in-mineola/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://mineolaamerican.com/2019/11/new-bowling-alley-opens-in-mineola/" data-text="New Bowling Alley Opens In Mineola" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://mineolaamerican.com/2019/11/mineola-boulevard-accidents-result-in-pedestrian-deaths/">Mineola Boulevard Accidents Result In Pedestrian Deaths</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://mineolaamerican.com/2019/11/taste-and-style-proves-to-be-another-success/">Taste And Style Proves To Be Another Success</a></div></div></div>            <div class="author-box-wrap"><a href="https://mineolaamerican.com/author/amurray/"><img width="96" height="96" src="https://mineolaamerican.com/wp-content/uploads/2017/10/Anthony-Murray-headshot-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="https://mineolaamerican.com/wp-content/uploads/2017/10/Anthony-Murray-headshot-150x150.jpg 150w, https://mineolaamerican.com/wp-content/uploads/2017/10/Anthony-Murray-headshot-300x300.jpg 300w, https://mineolaamerican.com/wp-content/uploads/2017/10/Anthony-Murray-headshot-420x420.jpg 420w, https://mineolaamerican.com/wp-content/uploads/2017/10/Anthony-Murray-headshot.jpg 500w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://mineolaamerican.com/author/amurray/">Anthony Murray</a></span></div><div class="td-author-description">Anthony Murray is a co-managing editor of Anton Media Group and is also the editor of the <a href="https://mineolaamerican.com"><em>Mineola American</em></a>, <a href="http://newhydeparkillustrated.com"><em>New Hyde Park Illustrated News</em></a> and is a contributing writer for <a href="https://longislandweekly.com"><em>Long Island Weekly</em></a>.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Anthony Murray"></span><meta itemprop="datePublished" content="2019-11-27T12:45:49+00:00"><meta itemprop="dateModified" content="2019-11-27T12:45:49-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mineolaamerican.com/2019/11/new-bowling-alley-opens-in-mineola/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mineolaamerican.com/wp-content/uploads/2017/01/Mineola_WebLogo-544x180.jpg"></span><meta itemprop="name" content="Mineola American"></span><meta itemprop="headline " content="New Bowling Alley Opens In Mineola"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mineolaamerican.com/wp-content/uploads/2019/11/Bowlero_A.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="601"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5de160236f439_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5de160236f439" ><script>var block_td_uid_4_5de160236f439 = new tdBlock();
block_td_uid_4_5de160236f439.id = "td_uid_4_5de160236f439";
block_td_uid_4_5de160236f439.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5de160236f439_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5de160236f439_rand","tdc_css_class_style":"td_uid_4_5de160236f439_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":11594,"live_filter_cur_post_author":"85","block_template_id":""}';
block_td_uid_4_5de160236f439.td_column_number = "3";
block_td_uid_4_5de160236f439.block_type = "td_block_related_posts";
block_td_uid_4_5de160236f439.post_count = "3";
block_td_uid_4_5de160236f439.found_posts = "1483";
block_td_uid_4_5de160236f439.header_color = "";
block_td_uid_4_5de160236f439.ajax_pagination_infinite_stop = "";
block_td_uid_4_5de160236f439.max_num_pages = "495";
tdBlocksArray.push(block_td_uid_4_5de160236f439);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5de160237347e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5de160236f439" href="#">RELATED ARTICLES</a><a id="td_uid_6_5de1602373485" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5de160236f439" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5de160236f439 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mineolaamerican.com/2019/11/taste-and-style-proves-to-be-another-success/" rel="bookmark" title="Taste And Style Proves To Be Another Success"><img width="218" height="150" class="entry-thumb" src="https://mineolaamerican.com/wp-content/uploads/2019/11/TasteStyle_B-218x150.jpg" srcset="https://mineolaamerican.com/wp-content/uploads/2019/11/TasteStyle_B-218x150.jpg 218w, https://mineolaamerican.com/wp-content/uploads/2019/11/TasteStyle_B-300x206.jpg 300w, https://mineolaamerican.com/wp-content/uploads/2019/11/TasteStyle_B-768x529.jpg 768w, https://mineolaamerican.com/wp-content/uploads/2019/11/TasteStyle_B-1024x705.jpg 1024w, https://mineolaamerican.com/wp-content/uploads/2019/11/TasteStyle_B-100x70.jpg 100w, https://mineolaamerican.com/wp-content/uploads/2019/11/TasteStyle_B-696x479.jpg 696w, https://mineolaamerican.com/wp-content/uploads/2019/11/TasteStyle_B.jpg 1068w, https://mineolaamerican.com/wp-content/uploads/2019/11/TasteStyle_B-610x420.jpg 610w, https://mineolaamerican.com/wp-content/uploads/2019/11/TasteStyle_B-1320x909.jpg 1320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Taste And Style Proves To Be Another Success"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mineolaamerican.com/2019/11/taste-and-style-proves-to-be-another-success/" rel="bookmark" title="Taste And Style Proves To Be Another Success">Taste And Style Proves To Be Another Success</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mineolaamerican.com/2019/11/mineola-boulevard-accidents-result-in-pedestrian-deaths/" rel="bookmark" title="Mineola Boulevard Accidents Result In Pedestrian Deaths"><img width="218" height="150" class="entry-thumb" src="https://mineolaamerican.com/wp-content/uploads/2019/11/MineolaBoulevard_COVER-218x150.jpg" srcset="https://mineolaamerican.com/wp-content/uploads/2019/11/MineolaBoulevard_COVER-218x150.jpg 218w, https://mineolaamerican.com/wp-content/uploads/2019/11/MineolaBoulevard_COVER-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mineola Boulevard Accidents Result In Pedestrian Deaths"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mineolaamerican.com/2019/11/mineola-boulevard-accidents-result-in-pedestrian-deaths/" rel="bookmark" title="Mineola Boulevard Accidents Result In Pedestrian Deaths">Mineola Boulevard Accidents Result In Pedestrian Deaths</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mineolaamerican.com/2019/11/new-playground-equipment-comes-to-wilson-park/" rel="bookmark" title="New Playground Equipment Comes To Wilson Park"><img width="218" height="150" class="entry-thumb" src="https://mineolaamerican.com/wp-content/uploads/2019/11/Playground_A-218x150.jpg" srcset="https://mineolaamerican.com/wp-content/uploads/2019/11/Playground_A-218x150.jpg 218w, https://mineolaamerican.com/wp-content/uploads/2019/11/Playground_A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Playground Equipment Comes To Wilson Park"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mineolaamerican.com/2019/11/new-playground-equipment-comes-to-wilson-park/" rel="bookmark" title="New Playground Equipment Comes To Wilson Park">New Playground Equipment Comes To Wilson Park</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5de160236f439" data-td_block_id="td_uid_4_5de160236f439"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5de160236f439" data-td_block_id="td_uid_4_5de160236f439"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/new-bowling-alley-opens-in-mineola/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=93051428&#038;postid=11594&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=22274562d47e2a4a1c9171f2e2a1c9fc1a5153c0#parent=https%3A%2F%2Fmineolaamerican.com%2F2019%2F11%2Fnew-bowling-alley-opens-in-mineola%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5de1602376f43_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5de1602376f43" ><script>var block_td_uid_7_5de1602376f43 = new tdBlock();
block_td_uid_7_5de1602376f43.id = "td_uid_7_5de1602376f43";
block_td_uid_7_5de1602376f43.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"121","category_ids":"","custom_title":"Featured","custom_url":"https:\/\/mineolaamerican.com\/category\/featured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5de1602376f43_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5de1602376f43_rand","tdc_css_class_style":"td_uid_7_5de1602376f43_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5de1602376f43.td_column_number = "1";
block_td_uid_7_5de1602376f43.block_type = "td_block_7";
block_td_uid_7_5de1602376f43.post_count = "5";
block_td_uid_7_5de1602376f43.found_posts = "658";
block_td_uid_7_5de1602376f43.header_color = "#";
block_td_uid_7_5de1602376f43.ajax_pagination_infinite_stop = "";
block_td_uid_7_5de1602376f43.max_num_pages = "132";
tdBlocksArray.push(block_td_uid_7_5de1602376f43);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://mineolaamerican.com/category/featured/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_5de1602376f43 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://mineolaamerican.com/2019/11/taste-and-style-proves-to-be-another-success/" rel="bookmark" title="Taste And Style Proves To Be Another Success"><img width="100" height="70" class="entry-thumb" src="https://mineolaamerican.com/wp-content/uploads/2019/11/TasteStyle_B-100x70.jpg" srcset="https://mineolaamerican.com/wp-content/uploads/2019/11/TasteStyle_B-100x70.jpg 100w, https://mineolaamerican.com/wp-content/uploads/2019/11/TasteStyle_B-300x206.jpg 300w, https://mineolaamerican.com/wp-content/uploads/2019/11/TasteStyle_B-768x529.jpg 768w, https://mineolaamerican.com/wp-content/uploads/2019/11/TasteStyle_B-1024x705.jpg 1024w, https://mineolaamerican.com/wp-content/uploads/2019/11/TasteStyle_B-218x150.jpg 218w, https://mineolaamerican.com/wp-content/uploads/2019/11/TasteStyle_B-696x479.jpg 696w, https://mineolaamerican.com/wp-content/uploads/2019/11/TasteStyle_B.jpg 1068w, https://mineolaamerican.com/wp-content/uploads/2019/11/TasteStyle_B-610x420.jpg 610w, https://mineolaamerican.com/wp-content/uploads/2019/11/TasteStyle_B-1320x909.jpg 1320w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Taste And Style Proves To Be Another Success"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://mineolaamerican.com/2019/11/taste-and-style-proves-to-be-another-success/" rel="bookmark" title="Taste And Style Proves To Be Another Success">Taste And Style Proves To Be Another Success</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-28T12:00:06+00:00" >November 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://mineolaamerican.com/2019/11/new-bowling-alley-opens-in-mineola/" rel="bookmark" title="New Bowling Alley Opens In Mineola"><img width="100" height="70" class="entry-thumb" src="https://mineolaamerican.com/wp-content/uploads/2019/11/Bowlero_A-100x70.jpg" srcset="https://mineolaamerican.com/wp-content/uploads/2019/11/Bowlero_A-100x70.jpg 100w, https://mineolaamerican.com/wp-content/uploads/2019/11/Bowlero_A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New Bowling Alley Opens In Mineola"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://mineolaamerican.com/2019/11/new-bowling-alley-opens-in-mineola/" rel="bookmark" title="New Bowling Alley Opens In Mineola">New Bowling Alley Opens In Mineola</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-27T12:45:49+00:00" >November 27, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://mineolaamerican.com/2019/11/mineola-boulevard-accidents-result-in-pedestrian-deaths/" rel="bookmark" title="Mineola Boulevard Accidents Result In Pedestrian Deaths"><img width="100" height="70" class="entry-thumb" src="https://mineolaamerican.com/wp-content/uploads/2019/11/MineolaBoulevard_COVER-100x70.jpg" srcset="https://mineolaamerican.com/wp-content/uploads/2019/11/MineolaBoulevard_COVER-100x70.jpg 100w, https://mineolaamerican.com/wp-content/uploads/2019/11/MineolaBoulevard_COVER-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mineola Boulevard Accidents Result In Pedestrian Deaths"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://mineolaamerican.com/2019/11/mineola-boulevard-accidents-result-in-pedestrian-deaths/" rel="bookmark" title="Mineola Boulevard Accidents Result In Pedestrian Deaths">Mineola Boulevard Accidents Result In Pedestrian Deaths</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-22T17:07:42+00:00" >November 22, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://mineolaamerican.com/2019/11/new-playground-equipment-comes-to-wilson-park/" rel="bookmark" title="New Playground Equipment Comes To Wilson Park"><img width="100" height="70" class="entry-thumb" src="https://mineolaamerican.com/wp-content/uploads/2019/11/Playground_A-100x70.jpg" srcset="https://mineolaamerican.com/wp-content/uploads/2019/11/Playground_A-100x70.jpg 100w, https://mineolaamerican.com/wp-content/uploads/2019/11/Playground_A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New Playground Equipment Comes To Wilson Park"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://mineolaamerican.com/2019/11/new-playground-equipment-comes-to-wilson-park/" rel="bookmark" title="New Playground Equipment Comes To Wilson Park">New Playground Equipment Comes To Wilson Park</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-14T12:00:15+00:00" >November 14, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://mineolaamerican.com/2019/11/mineola-resident-loses-out-on-supervisor-seat/" rel="bookmark" title="Mineola Resident Loses Out On Supervisor Seat"><img width="100" height="70" class="entry-thumb" src="https://mineolaamerican.com/wp-content/uploads/2019/11/TONHElection_COVER-100x70.jpg" srcset="https://mineolaamerican.com/wp-content/uploads/2019/11/TONHElection_COVER-100x70.jpg 100w, https://mineolaamerican.com/wp-content/uploads/2019/11/TONHElection_COVER-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mineola Resident Loses Out On Supervisor Seat"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://mineolaamerican.com/2019/11/mineola-resident-loses-out-on-supervisor-seat/" rel="bookmark" title="Mineola Resident Loses Out On Supervisor Seat">Mineola Resident Loses Out On Supervisor Seat</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-13T20:52:39+00:00" >November 13, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SvDgI&#038;webforms_id=Bqj5Q"></script></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5de160237acdb_rand td_block_template_1"><!-- /33457410/Min_ATF_Cube -->
<div id='div-gpt-ad-1507220732398-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507220732398-2'); });
</script>
</div>
</div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5de160237ad47_rand td_block_template_1"><!-- /33457410/Min_int_CubeA -->
<div id='div-gpt-ad-1507220732398-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507220732398-3'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Mineola Area News</span></h4>			<div class="textwidget"><p><!-- PR Newswire Sidebar Widget Code Starts Here --></p>
<div id="w6923_widget"></div>
<p><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6923/widget.js"></script><br />
 <!-- PR Newswire Sidebar Widget Code Ends Here --></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://antonnews.com/subscription/"><img width="306" height="810" src="https://mineolaamerican.com/wp-content/uploads/2016/11/Mineola_HV-line.jpg" class="image wp-image-7902  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://mineolaamerican.com/wp-content/uploads/2016/11/Mineola_HV-line.jpg 306w, https://mineolaamerican.com/wp-content/uploads/2016/11/Mineola_HV-line-113x300.jpg 113w, https://mineolaamerican.com/wp-content/uploads/2016/11/Mineola_HV-line-159x420.jpg 159w" sizes="(max-width: 306px) 100vw, 306px" /></a></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_10_5de160237b4b1_rand td_block_template_1"><!-- /33457410/Min_int_CubeB -->
<div id='div-gpt-ad-1507220732398-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507220732398-4'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><p><!-- PR Newswire Sidebar Widget Code Starts Here --></p>
<div id="w6925_widget"></div>
<p><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6925/widget.js"></script><br />
 <!-- PR Newswire Sidebar Widget Code Ends Here --></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_11_5de160237b7c6_rand td_block_template_1"><!-- /33457410/Min_728x90_pgal -->
<div id='div-gpt-ad-1507220732398-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507220732398-1'); });
</script>
</div>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://mineolaamerican.com/"><img class="td-retina-data" src="https://mineolaamerican.com/wp-content/uploads/2016/04/Mineola_WebLogoGray-300x200.jpg" data-retina="https://mineolaamerican.com/wp-content/uploads/2016/04/Mineola_WebLogoGray-300x200.jpg" alt="Mineola American" title="Mineola American" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1952, the Mineola American has loyally served the Village of Mineola, Albertson, East Williston and Williston Park with local news, sports and community events.
Contact us: mineolaamerican@antonmediagroup.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/MineolaAmerican/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/109365704785435019567/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mineolaamerican" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 • Anton Media Group • All Rights Reserved • <a href="https://antonmediagroup.com/anton-media-group-privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div id="pum-11482" class="pum pum-overlay pum-theme-11337 pum-theme-framed-border popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:11482,&quot;slug&quot;:&quot;meet-the-editor&quot;,&quot;theme_id&quot;:11337,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-11482&quot;,&quot;time&quot;:&quot;2 weeks&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:7500,&quot;cookie_name&quot;:[&quot;pum-11482&quot;]}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-11482" class="pum-container popmake theme-11337 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<h2 style="text-align: center;">Meet the Editor</h2>
<p><a href="https://mineolaamerican.com/wp-content/uploads/2017/10/Anthony-Murray-headshot.jpg"><img class="size-medium wp-image-9328 aligncenter" src="https://mineolaamerican.com/wp-content/uploads/2017/10/Anthony-Murray-headshot-300x300.jpg" alt="" width="300" height="300" /></a>Anthony Murray is a co-managing editor at Anton Media Group and is also the editor of the <em>Mineola American</em> and <em>New Hyde Park Illustrated News</em>. In April 2019, he became an award-winning journalist after winning a New York Press Award (NYPA) for his coverage on the homeless population in Mineola. When he’s not hitting the ground reporting on his local communities every week, Anthony is also a contributing writer for <em>Long Island Weekly,</em> having interviewed numerous celebrities and network executives.</p>
<p>He graduated from Adelphi University in 2016 with a bachelor’s degree in journalism and public relations, and is a native New Yorker.</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-11338" class="pum pum-overlay pum-theme-11333 pum-theme-lightbox popmake-overlay pum-overlay-disabled pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:11338,&quot;slug&quot;:&quot;anton-editors-popup&quot;,&quot;theme_id&quot;:11333,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-11338&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-11338&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-11338" class="pum-container popmake theme-11333 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<p><img class="aligncenter wp-image-11377 size-full" src="https://mineolaamerican.com/wp-content/uploads/2019/08/Anton_Editors_horizontal.jpg" alt="" width="630" height="396" /></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&times;            </button>
		
	</div>

</div>
	<div style="display:none">
	<div class="grofile-hash-map-f7d2ca28717b15860137fc5a063afb19">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5de16023813c0
    -->

    
<!-- Custom css form theme panel -->



<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>



<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.14","ajaxurl":"https:\/\/mineolaamerican.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/mineolaamerican.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"11332","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/mineolaamerican.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/mineolaamerican.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-11482":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"delay":7500,"cookie_name":["pum-11482"]}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-11482","time":"2 weeks","path":true}}],"theme_id":"11337","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"framed-border","id":11482,"slug":"meet-the-editor"},"pum-11338":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-11338"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-11338","key":"","session":false,"time":"1 day","path":true}}],"theme_id":"11333","size":"small","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"lightbox","id":11338,"slug":"anton-editors-popup"}};
/* ]]> */
</script>




<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://mineolaamerican.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://mineolaamerican.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=93051428&postid=11594&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=22274562d47e2a4a1c9171f2e2a1c9fc1a5153c0#parent=https%3A%2F%2Fmineolaamerican.com%2F2019%2F11%2Fnew-bowling-alley-opens-in-mineola%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=93051428&postid=11594&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=22274562d47e2a4a1c9171f2e2a1c9fc1a5153c0#parent=https%3A%2F%2Fmineolaamerican.com%2F2019%2F11%2Fnew-bowling-alley-opens-in-mineola%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8.1',blog:'93051428',post:'11594',tz:'-5',srv:'mineolaamerican.com'} ]);
	_stq.push([ 'clickTrackerInit', '93051428', '11594' ]);
</script>

<script type="text/javascript" defer src="https://mineolaamerican.com/wp-content/cache/autoptimize/js/autoptimize_7a1b13a13aedc73684032821b9d761af.js"></script></body>
</html>