<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Editorial: Have We Learned Nothing? | Mineola American</title>
    <meta charset="UTF-8" />
	<meta name="google-site-verification" content="g_IUB5Sobw9Cp5xL0kQMT1hXIQjTcsqHGVNo1WsdhBQ" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://mineolaamerican.com/xmlrpc.php" />
    <meta property="og:image" content="http://mineolaamerican.com/wp-content/uploads/2019/05/OpEdSriLanka_A-web.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mineola American &raquo; Feed" href="http://mineolaamerican.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mineola American &raquo; Comments Feed" href="http://mineolaamerican.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mineola American &raquo; Editorial: Have We Learned Nothing? Comments Feed" href="http://mineolaamerican.com/2019/05/editorial-have-we-learned-nothing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mineolaamerican.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://mineolaamerican.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='http://mineolaamerican.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://mineolaamerican.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='http://mineolaamerican.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://mineolaamerican.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://mineolaamerican.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://mineolaamerican.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://mineolaamerican.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mineolaamerican.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/wp-a11y.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/mineolaamerican.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/mineolaamerican.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/mineolaamerican.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/mineolaamerican.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/mineolaamerican.com\/wp-admin\/admin-ajax.php","nonce":"a84cea58af","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<link rel='https://api.w.org/' href='http://mineolaamerican.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mineolaamerican.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mineolaamerican.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Biscuits And Barbeque Hold Fundraiser For Cancer Stricken Teen' href='http://mineolaamerican.com/2019/05/biscuits-and-barbeque-hold-fundraiser-for-cancer-stricken-teen/' />
<link rel="canonical" href="http://mineolaamerican.com/2019/05/editorial-have-we-learned-nothing/" />
<link rel='shortlink' href='https://wp.me/p6iqVu-2SQ' />
<link rel="alternate" type="application/json+oembed" href="http://mineolaamerican.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmineolaamerican.com%2F2019%2F05%2Feditorial-have-we-learned-nothing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mineolaamerican.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmineolaamerican.com%2F2019%2F05%2Feditorial-have-we-learned-nothing%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

		<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(http://mineolaamerican.com/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(http://mineolaamerican.com/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(http://mineolaamerican.com/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://mineolaamerican.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://mineolaamerican.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Editorial: Have We Learned Nothing?" />
<meta property="og:url" content="http://mineolaamerican.com/2019/05/editorial-have-we-learned-nothing/" />
<meta property="og:description" content="A mere six months ago, Shabbat services were being held at the Tree of Life synagogue in Pittsburgh’s Squirrel Hill neighborhood. It started out like any other Saturday morning for the group of wor…" />
<meta property="article:published_time" content="2019-05-03T21:46:12+00:00" />
<meta property="article:modified_time" content="2019-05-03T21:46:12+00:00" />
<meta property="og:site_name" content="Mineola American" />
<meta property="og:image" content="http://mineolaamerican.com/wp-content/uploads/2019/05/OpEdSriLanka_A-web.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="551" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MineolaAmerican" />
<meta name="twitter:site" content="@MineolaAmerican" />
<meta name="twitter:text:title" content="Editorial: Have We Learned Nothing?" />
<meta name="twitter:image" content="http://mineolaamerican.com/wp-content/uploads/2019/05/OpEdSriLanka_A-web.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/mineolaamerican.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/mineolaamerican.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65941892-9"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
 
  gtag('config', 'UA-65941892-9');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://mineolaamerican.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mineolaamerican.com/category/opinions/",
                                "name": "Opinions"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mineolaamerican.com/category/opinions/editorials/",
                                "name": "Editorials"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mineolaamerican.com/2019/05/editorial-have-we-learned-nothing/",
                                "name": "Editorial: Have We Learned Nothing?"                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-44056944-11', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}
.td-header-menu-wrap.td-affix{top: 28px !important;} 			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1Mineola', [1, 1], 'div-gpt-ad-1507220732398-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Min_728x90_pgal', [728, 90], 'div-gpt-ad-1507220732398-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Min_ATF_Cube', [300, 250], 'div-gpt-ad-1507220732398-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Min_int_CubeA', [300, 250], 'div-gpt-ad-1507220732398-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Min_int_CubeB', [300, 250], 'div-gpt-ad-1507220732398-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Min_Leader', [728, 90], 'div-gpt-ad-1507220732398-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Mineola_InnerPage_Leader', [728, 90], 'div-gpt-ad-1507220732398-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<body class="post-template-default single single-post postid-11088 single-format-standard editorial-have-we-learned-nothing global-block-template-1 wpb-js-composer js-comp-ver-4.11 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/MineolaAmerican/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/109365704785435019567/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mineolaamerican" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-1034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-1034"><a href="http://www.mineolaamerican.com">Home</a></li>
<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1028"><a href="http://mineolaamerican.com/category/mineola-news/">Mineola News</a></li>
<li id="menu-item-1029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1029"><a href="http://mineolaamerican.com/category/school-news/">School News</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1033"><a href="http://mineolaamerican.com/events/">Events</a></li>
<li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031"><a href="http://mineolaamerican.com/category/fire-police/">Fire &#038; Police</a></li>
<li id="menu-item-6338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6338"><a href="http://mineolaamerican.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6339"><a href="http://mineolaamerican.com/category/lifestyle/arts/">Arts</a></li>
	<li id="menu-item-6340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6340"><a href="http://mineolaamerican.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-6341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6341"><a href="http://mineolaamerican.com/category/library/">Library</a></li>
<li id="menu-item-7230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7230"><a href="http://mineolaamerican.com/category/sports/">Sports</a></li>
<li id="menu-item-9022" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9022"><a href="http://mineolaamerican.com/category/opinions/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9023"><a href="http://mineolaamerican.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-9024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9024"><a href="http://mineolaamerican.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-9025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9025"><a href="http://mineolaamerican.com/category/opinions/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-7288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7288"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7289"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-7290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7290"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-7291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7291"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-7292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7292"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-7293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7293"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-7294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7294"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-7295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7295"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-7296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7296"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-7297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7297"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-9403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9403"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-8564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8564"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://mineolaamerican.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-6344"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-8700" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8700"><a href="https://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-8672" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8672"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-8673" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8673"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-8674" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8674"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-8675" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8675"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-8676" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8676"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-8677" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8677"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-8678" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8678"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-8679" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8679"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-8680" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8680"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-8681" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8681"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-8682" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8682"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-8683" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8683"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-8684" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8684"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-8689" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8689"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-8690" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8690"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-8691" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8691"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-9342" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9342"><a href="http://mineolaamerican.com/newsstands/">Newsstands</a></li>
<li id="menu-item-6342" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6342"><a href="http://mineolaamerican.com/advertise/">Advertise</a></li>
<li id="menu-item-6343" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6343"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-8671" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8671"><a href="http://mineolaamerican.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-6479"><a href="http://mineolaamerican.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-7731" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7731"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://mineolaamerican.com/">
                <img src="http://mineolaamerican.com/wp-content/uploads/2017/01/Mineola_WebLogo-544x180.jpg" alt=""/>
                <span class="td-visual-hidden">Mineola American</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ccf8a5a0210b_rand td_block_template_1"><!-- /33457410/Min_Leader -->
<div id='div-gpt-ad-1507220732398-5' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507220732398-5'); });
</script>
</div>


</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://mineolaamerican.com/">
            <img src="http://mineolaamerican.com/wp-content/uploads/2017/01/Mineola_WebLogo-544x180.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1034"><a href="http://www.mineolaamerican.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1028"><a href="http://mineolaamerican.com/category/mineola-news/">Mineola News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1029"><a href="http://mineolaamerican.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1033"><a href="http://mineolaamerican.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1031"><a href="http://mineolaamerican.com/category/fire-police/">Fire &#038; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6338"><a href="http://mineolaamerican.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6339"><a href="http://mineolaamerican.com/category/lifestyle/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6340"><a href="http://mineolaamerican.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6341"><a href="http://mineolaamerican.com/category/library/">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7230"><a href="http://mineolaamerican.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-9022"><a href="http://mineolaamerican.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9023"><a href="http://mineolaamerican.com/category/opinions/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-9024"><a href="http://mineolaamerican.com/category/opinions/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9025"><a href="http://mineolaamerican.com/category/opinions/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7288"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7289"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7290"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7291"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7292"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7293"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7294"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7295"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7296"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7297"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9403"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8564"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://mineolaamerican.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://mineolaamerican.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinions" class="entry-crumb" href="http://mineolaamerican.com/category/opinions/">Opinions</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Editorials" class="entry-crumb" href="http://mineolaamerican.com/category/opinions/editorials/">Editorials</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Editorial: Have We Learned Nothing?</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-11088" class="post-11088 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-opinions" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://mineolaamerican.com/category/opinions/">Opinions</a></li><li class="entry-category"><a  href="http://mineolaamerican.com/category/opinions/editorials/">Editorials</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Editorial: Have We Learned Nothing?</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://mineolaamerican.com/author/jwolkin/">Joseph Wolkin</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-03T17:46:12+00:00" >May 3, 2019</time></span>                    <div class="td-post-comments"><a href="http://mineolaamerican.com/2019/05/editorial-have-we-learned-nothing/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-11088">97</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmineolaamerican.com%2F2019%2F05%2Feditorial-have-we-learned-nothing%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Editorial%3A+Have+We+Learned+Nothing%3F&url=http%3A%2F%2Fmineolaamerican.com%2F2019%2F05%2Feditorial-have-we-learned-nothing%2F&via=Mineola+American"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://mineolaamerican.com/2019/05/editorial-have-we-learned-nothing/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://mineolaamerican.com/2019/05/editorial-have-we-learned-nothing/&amp;media=http://mineolaamerican.com/wp-content/uploads/2019/05/OpEdSriLanka_A-web.jpg&description=Editorial%3A+Have+We+Learned+Nothing%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Editorial%3A+Have+We+Learned+Nothing%3F%20-%20http%3A%2F%2Fmineolaamerican.com%2F2019%2F05%2Feditorial-have-we-learned-nothing%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5ccf8a5a066d4_rand td_block_template_1"><!-- /33457410/Mineola_InnerPage_Leader -->
<div id='div-gpt-ad-1507220732398-6' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507220732398-6'); });
</script>
</div>
</div><figure id="attachment_6527" aria-describedby="caption-attachment-6527" style="width: 800px" class="wp-caption aligncenter"><a href="http://hicksvillenews.com/wp-content/uploads/2019/04/OpEdSriLanka_A-web.jpg"><img class="wp-image-6527 size-full" src="http://hicksvillenews.com/wp-content/uploads/2019/04/OpEdSriLanka_A-web.jpg" alt="" width="800" height="551" /></a><figcaption id="caption-attachment-6527" class="wp-caption-text">St. Anthony’s Shrine in Sri Lanka was a target of a series of terrorist attacks on Easter Sunday.<em> (Photo by AntanO via <a href="https://commons.wikimedia.org/wiki/File:St._Anthony%27s_Shrine,_Kochchikade.jpg">Wikimedia Commons</a> CC BY-SA 4.0)</em></figcaption></figure>
<p>A mere six months ago, Shabbat services were being held at the Tree of Life synagogue in Pittsburgh’s Squirrel Hill neighborhood. It started out like any other Saturday morning for the group of worshipers, heading to synagogue to pray.</p>
<p>But hours later, Anderson Cooper was reading off a list of <a href="https://www.nytimes.com/2018/10/27/us/active-shooter-pittsburgh-synagogue-shooting.html" target="_blank" rel="noopener noreferrer">11 Jewish people killed</a> at the synagogue, which is meant to serve—as the name suggests—as a tree of life. Eleven people.</p>
<p>That’s not OK. We don’t live in Nazi Germany. We live in the United States of America. No one, no matter the religion or even location, should walk into a house of prayer worried about whether or not they are safe.</p>
<p>But after seeing headlines showing the <a href="http://time.com/5574723/easter-sunday-blasts-explosions-sri-lanka-what-to-know/" target="_blank" rel="noopener noreferrer">Easter massacre in Sri Lanka</a>, with dozens of reporters saying that nation’s government was actually warned about the attacks, it’s hard to believe that the world, as a whole, has learned absolutely nothing from the Pittsburgh synagogue shooting. And now 253 more people are dead.</p>
<p>The massacre in Pittsburgh should have been a wake-up call for the entire world. The NYPD and NCPD have been cooperating to great extents with local houses of worship. The NYPD successfully prevented a man <a href="https://www.nytimes.com/2019/04/24/nyregion/st-patricks-cathedral-attack-marc-lamparello.html" target="_blank" rel="noopener noreferrer">from burning down</a> Manhattan’s famed St. Patrick’s Cathedral the week of Easter.</p>
<p>That’s the type of coordination that needs to happen. If people have even the slightest thought that someone is plotting an evil act, the police need to be made aware.</p>
<p>But it goes further than that.</p>
<p>For the Jewish High Holy Days, the NYPD and NCPD contact all synagogues to make sure they haven’t received threats and assure the clergy there will be a police presence in the area to make sure nothing interrupts the prayer service. It’s sad to say that we need police near synagogues in America in the 21st century, but that’s the reality we live in.</p>
<p>This is just the start. Houses of worship have been attacked too often. Board members of these institutions need to find ways to have doors locked at all times. If they don’t want to do that, they can raise money to hire an armed security guard during times of prayer.</p>
<p>The safety of congregations should be at the forefront of every congregation of every religious house of worship. The congregation at the Tree of Life synagogue didn’t think this would happen to them. But it did.</p>
<p>Now, <a href="https://www.latimes.com/local/lanow/la-me-ln-synagogue-shooting-poway-san-diego-county-20190428-story.html" target="_blank" rel="noopener noreferrer">another synagogue</a> has been attacked. One person is dead and three were injured, including the rabbi. This is not OK.</p>
<p>Let’s work together as a society and prevent this from happening ever again.</p>
<p style="text-align: right;"><strong>—Joseph Wolkin</strong></p>
<p><em>Agree? Disagree? We’d love to hear from you! Send a letter to the editor to kdijkstra@antonmediagroup.com.</em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5ccf8a5a0673f_rand td_block_template_1"><div style="text-align:center;"><a href="http://antonnews.com/subscribe" target="_blank"><img src="http://mineolaamerican.com/wp-content/uploads/2016/06/Mineola-Web-Subscriber-Box-1.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmineolaamerican.com%2F2019%2F05%2Feditorial-have-we-learned-nothing%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Editorial%3A+Have+We+Learned+Nothing%3F&url=http%3A%2F%2Fmineolaamerican.com%2F2019%2F05%2Feditorial-have-we-learned-nothing%2F&via=Mineola+American"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://mineolaamerican.com/2019/05/editorial-have-we-learned-nothing/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://mineolaamerican.com/2019/05/editorial-have-we-learned-nothing/&amp;media=http://mineolaamerican.com/wp-content/uploads/2019/05/OpEdSriLanka_A-web.jpg&description=Editorial%3A+Have+We+Learned+Nothing%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Editorial%3A+Have+We+Learned+Nothing%3F%20-%20http%3A%2F%2Fmineolaamerican.com%2F2019%2F05%2Feditorial-have-we-learned-nothing%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://mineolaamerican.com/2019/05/editorial-have-we-learned-nothing/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://mineolaamerican.com/2019/05/editorial-have-we-learned-nothing/" data-text="Editorial: Have We Learned Nothing?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://mineolaamerican.com/2019/05/biscuits-and-barbeque-hold-fundraiser-for-cancer-stricken-teen/">Biscuits And Barbeque Hold Fundraiser For Cancer Stricken Teen</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://mineolaamerican.com/author/jwolkin/"><img width="96" height="96" src="http://mineolaamerican.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-96x96.jpg" class="avatar avatar-96 photo" alt="" srcset="http://mineolaamerican.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-96x96.jpg 96w, http://mineolaamerican.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-150x150.jpg 150w, http://mineolaamerican.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-300x300.jpg 300w, http://mineolaamerican.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-420x420.jpg 420w, http://mineolaamerican.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-24x24.jpg 24w, http://mineolaamerican.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-48x48.jpg 48w, http://mineolaamerican.com/wp-content/uploads/2019/01/Joseph-Wolkin-web.jpg 500w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://mineolaamerican.com/author/jwolkin/">Joseph Wolkin</a></span></div><div class="td-author-description">Joseph Wolkin is the editor of the <em>Levittown Tribune</em>.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joseph Wolkin"></span><meta itemprop="datePublished" content="2019-05-03T17:46:12+00:00"><meta itemprop="dateModified" content="2019-05-03T17:46:12-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://mineolaamerican.com/2019/05/editorial-have-we-learned-nothing/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mineolaamerican.com/wp-content/uploads/2017/01/Mineola_WebLogo-544x180.jpg"></span><meta itemprop="name" content="Mineola American"></span><meta itemprop="headline " content="Editorial: Have We Learned Nothing?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mineolaamerican.com/wp-content/uploads/2019/05/OpEdSriLanka_A-web.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="551"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5ccf8a5a07bc7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5ccf8a5a07bc7" ><script>var block_td_uid_4_5ccf8a5a07bc7 = new tdBlock();
block_td_uid_4_5ccf8a5a07bc7.id = "td_uid_4_5ccf8a5a07bc7";
block_td_uid_4_5ccf8a5a07bc7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5ccf8a5a07bc7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5ccf8a5a07bc7_rand","tdc_css_class_style":"td_uid_4_5ccf8a5a07bc7_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":11088,"live_filter_cur_post_author":"300","block_template_id":""}';
block_td_uid_4_5ccf8a5a07bc7.td_column_number = "3";
block_td_uid_4_5ccf8a5a07bc7.block_type = "td_block_related_posts";
block_td_uid_4_5ccf8a5a07bc7.post_count = "3";
block_td_uid_4_5ccf8a5a07bc7.found_posts = "358";
block_td_uid_4_5ccf8a5a07bc7.header_color = "";
block_td_uid_4_5ccf8a5a07bc7.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ccf8a5a07bc7.max_num_pages = "120";
tdBlocksArray.push(block_td_uid_4_5ccf8a5a07bc7);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5ccf8a5a09aa9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5ccf8a5a07bc7" href="#">RELATED ARTICLES</a><a id="td_uid_6_5ccf8a5a09ab1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5ccf8a5a07bc7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5ccf8a5a07bc7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mineolaamerican.com/2019/05/letter-pass-the-ccpa/" rel="bookmark" title="Letter: Pass the CCPA"><img width="218" height="150" class="entry-thumb" src="http://mineolaamerican.com/wp-content/uploads/2019/05/Letter-to-the-Editor-Featured-Image-web-218x150.jpg" srcset="http://mineolaamerican.com/wp-content/uploads/2019/05/Letter-to-the-Editor-Featured-Image-web-218x150.jpg 218w, http://mineolaamerican.com/wp-content/uploads/2019/05/Letter-to-the-Editor-Featured-Image-web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter: Pass the CCPA"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mineolaamerican.com/2019/05/letter-pass-the-ccpa/" rel="bookmark" title="Letter: Pass the CCPA">Letter: Pass the CCPA</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mineolaamerican.com/2019/05/letter-hold-big-business-accountable/" rel="bookmark" title="Letter: Hold Big Business Accountable"><img width="218" height="150" class="entry-thumb" src="http://mineolaamerican.com/wp-content/uploads/2019/04/factory-613319_640-218x150.jpg" srcset="http://mineolaamerican.com/wp-content/uploads/2019/04/factory-613319_640-218x150.jpg 218w, http://mineolaamerican.com/wp-content/uploads/2019/04/factory-613319_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter: Hold Big Business Accountable"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mineolaamerican.com/2019/05/letter-hold-big-business-accountable/" rel="bookmark" title="Letter: Hold Big Business Accountable">Letter: Hold Big Business Accountable</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mineolaamerican.com/2019/04/editorial-up-up-and-away/" rel="bookmark" title="Editorial: Up Up and Away"><img width="218" height="150" class="entry-thumb" src="http://mineolaamerican.com/wp-content/uploads/2019/04/OpEd_Balloons_A-web-218x150.jpg" srcset="http://mineolaamerican.com/wp-content/uploads/2019/04/OpEd_Balloons_A-web-218x150.jpg 218w, http://mineolaamerican.com/wp-content/uploads/2019/04/OpEd_Balloons_A-web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Editorial: Up Up and Away"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mineolaamerican.com/2019/04/editorial-up-up-and-away/" rel="bookmark" title="Editorial: Up Up and Away">Editorial: Up Up and Away</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ccf8a5a07bc7" data-td_block_id="td_uid_4_5ccf8a5a07bc7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ccf8a5a07bc7" data-td_block_id="td_uid_4_5ccf8a5a07bc7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/editorial-have-we-learned-nothing/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=93051428&#038;postid=11088&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=b71e28d11c01f089f10de57d99b8c8a813619f67#parent=http%3A%2F%2Fmineolaamerican.com%2F2019%2F05%2Feditorial-have-we-learned-nothing%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5ccf8a5a0c4b3_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5ccf8a5a0c4b3" ><script>var block_td_uid_7_5ccf8a5a0c4b3 = new tdBlock();
block_td_uid_7_5ccf8a5a0c4b3.id = "td_uid_7_5ccf8a5a0c4b3";
block_td_uid_7_5ccf8a5a0c4b3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"121","category_ids":"","custom_title":"Featured","custom_url":"http:\/\/mineolaamerican.com\/category\/featured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5ccf8a5a0c4b3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5ccf8a5a0c4b3_rand","tdc_css_class_style":"td_uid_7_5ccf8a5a0c4b3_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5ccf8a5a0c4b3.td_column_number = "1";
block_td_uid_7_5ccf8a5a0c4b3.block_type = "td_block_7";
block_td_uid_7_5ccf8a5a0c4b3.post_count = "5";
block_td_uid_7_5ccf8a5a0c4b3.found_posts = "600";
block_td_uid_7_5ccf8a5a0c4b3.header_color = "#";
block_td_uid_7_5ccf8a5a0c4b3.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ccf8a5a0c4b3.max_num_pages = "120";
tdBlocksArray.push(block_td_uid_7_5ccf8a5a0c4b3);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://mineolaamerican.com/category/featured/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_5ccf8a5a0c4b3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mineolaamerican.com/2019/05/biscuits-and-barbeque-hold-fundraiser-for-cancer-stricken-teen/" rel="bookmark" title="Biscuits And Barbeque Hold Fundraiser For Cancer Stricken Teen"><img width="100" height="70" class="entry-thumb" src="http://mineolaamerican.com/wp-content/uploads/2019/05/Cover_C-Option-copy-2-100x70.jpg" srcset="http://mineolaamerican.com/wp-content/uploads/2019/05/Cover_C-Option-copy-2-100x70.jpg 100w, http://mineolaamerican.com/wp-content/uploads/2019/05/Cover_C-Option-copy-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Biscuits And Barbeque Hold Fundraiser For Cancer Stricken Teen"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mineolaamerican.com/2019/05/biscuits-and-barbeque-hold-fundraiser-for-cancer-stricken-teen/" rel="bookmark" title="Biscuits And Barbeque Hold Fundraiser For Cancer Stricken Teen">Biscuits And Barbeque Hold Fundraiser For Cancer Stricken Teen</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-03T15:55:59+00:00" >May 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mineolaamerican.com/2019/04/mineola-experiences-a-growth-mindset/" rel="bookmark" title="Mineola Experiences A Growth Mindset"><img width="100" height="70" class="entry-thumb" src="http://mineolaamerican.com/wp-content/uploads/2019/04/GrowthMind_A-100x70.jpg" srcset="http://mineolaamerican.com/wp-content/uploads/2019/04/GrowthMind_A-100x70.jpg 100w, http://mineolaamerican.com/wp-content/uploads/2019/04/GrowthMind_A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mineola Experiences A Growth Mindset"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mineolaamerican.com/2019/04/mineola-experiences-a-growth-mindset/" rel="bookmark" title="Mineola Experiences A Growth Mindset">Mineola Experiences A Growth Mindset</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-30T14:24:16+00:00" >April 30, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mineolaamerican.com/2019/04/starbucks-replaces-villages-former-kfc/" rel="bookmark" title="Starbucks Replaces Village&#8217;s Former KFC"><img width="100" height="70" class="entry-thumb" src="http://mineolaamerican.com/wp-content/uploads/2019/04/Starbucks_A-100x70.jpg" srcset="http://mineolaamerican.com/wp-content/uploads/2019/04/Starbucks_A-100x70.jpg 100w, http://mineolaamerican.com/wp-content/uploads/2019/04/Starbucks_A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Starbucks Replaces Village&#8217;s Former KFC"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mineolaamerican.com/2019/04/starbucks-replaces-villages-former-kfc/" rel="bookmark" title="Starbucks Replaces Village&#8217;s Former KFC">Starbucks Replaces Village&#8217;s Former KFC</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-29T14:30:30+00:00" >April 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mineolaamerican.com/2019/04/former-mineola-resident-to-be-a-part-of-first-wwi-national-monument/" rel="bookmark" title="Former Mineola Resident To Be A Part Of First WWI National Monument"><img width="100" height="70" class="entry-thumb" src="http://mineolaamerican.com/wp-content/uploads/2019/04/WAR_COVER_B-100x70.jpg" srcset="http://mineolaamerican.com/wp-content/uploads/2019/04/WAR_COVER_B-100x70.jpg 100w, http://mineolaamerican.com/wp-content/uploads/2019/04/WAR_COVER_B-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Former Mineola Resident To Be A Part Of First WWI National Monument"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mineolaamerican.com/2019/04/former-mineola-resident-to-be-a-part-of-first-wwi-national-monument/" rel="bookmark" title="Former Mineola Resident To Be A Part Of First WWI National Monument">Former Mineola Resident To Be A Part Of First WWI National...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-17T12:15:10+00:00" >April 17, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mineolaamerican.com/2019/04/mustang-basketball-ends-strong-season/" rel="bookmark" title="Mustang Basketball Ends Strong Season"><img width="100" height="70" class="entry-thumb" src="http://mineolaamerican.com/wp-content/uploads/2019/04/Basketball_A-100x70.jpeg" srcset="http://mineolaamerican.com/wp-content/uploads/2019/04/Basketball_A-100x70.jpeg 100w, http://mineolaamerican.com/wp-content/uploads/2019/04/Basketball_A-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mustang Basketball Ends Strong Season"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mineolaamerican.com/2019/04/mustang-basketball-ends-strong-season/" rel="bookmark" title="Mustang Basketball Ends Strong Season">Mustang Basketball Ends Strong Season</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-16T12:19:48+00:00" >April 16, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SvDgI&#038;webforms_id=Bqj5Q"></script></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5ccf8a5a111b6_rand td_block_template_1"><!-- /33457410/Min_ATF_Cube -->
<div id='div-gpt-ad-1507220732398-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507220732398-2'); });
</script>
</div>
</div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5ccf8a5a11279_rand td_block_template_1"><!-- /33457410/Min_int_CubeA -->
<div id='div-gpt-ad-1507220732398-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507220732398-3'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Mineola Area News</span></h4>			<div class="textwidget"><p><!-- PR Newswire Sidebar Widget Code Starts Here --></p>
<div id="w6923_widget"></div>
<p><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6923/widget.js"></script><br />
 <!-- PR Newswire Sidebar Widget Code Ends Here --></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://antonnews.com/subscription/"><img width="306" height="810" src="http://mineolaamerican.com/wp-content/uploads/2016/11/Mineola_HV-line.jpg" class="image wp-image-7902  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://mineolaamerican.com/wp-content/uploads/2016/11/Mineola_HV-line.jpg 306w, http://mineolaamerican.com/wp-content/uploads/2016/11/Mineola_HV-line-113x300.jpg 113w, http://mineolaamerican.com/wp-content/uploads/2016/11/Mineola_HV-line-159x420.jpg 159w" sizes="(max-width: 306px) 100vw, 306px" /></a></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_10_5ccf8a5a11dce_rand td_block_template_1"><!-- /33457410/Min_int_CubeB -->
<div id='div-gpt-ad-1507220732398-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507220732398-4'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><p><!-- PR Newswire Sidebar Widget Code Starts Here --></p>
<div id="w6925_widget"></div>
<p><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6925/widget.js"></script><br />
 <!-- PR Newswire Sidebar Widget Code Ends Here --></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_11_5ccf8a5a12156_rand td_block_template_1"><!-- /33457410/Min_728x90_pgal -->
<div id='div-gpt-ad-1507220732398-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507220732398-1'); });
</script>
</div>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://mineolaamerican.com/"><img class="td-retina-data" src="http://mineolaamerican.com/wp-content/uploads/2016/04/Mineola_WebLogoGray-300x200.jpg" data-retina="http://mineolaamerican.com/wp-content/uploads/2016/04/Mineola_WebLogoGray-300x200.jpg" alt="Mineola American" title="Mineola American" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1952, the Mineola American has loyally served the Village of Mineola, Albertson, East Williston and Williston Park with local news, sports and community events.
Contact us: mineolaamerican@antonmediagroup.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/MineolaAmerican/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/109365704785435019567/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mineolaamerican" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 • Anton Media Group • All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-5fde279402a3caea0e0fc8d2a6a21c59">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5ccf8a5a159f5
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script type='text/javascript' src='http://mineolaamerican.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201919'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://mineolaamerican.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://mineolaamerican.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://mineolaamerican.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=93051428&postid=11088&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2.1&show_cookie_consent=10&has_cookie_consent=0&sig=b71e28d11c01f089f10de57d99b8c8a813619f67#parent=http%3A%2F%2Fmineolaamerican.com%2F2019%2F05%2Feditorial-have-we-learned-nothing%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=93051428&postid=11088&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2.1&show_cookie_consent=10&has_cookie_consent=0&sig=b71e28d11c01f089f10de57d99b8c8a813619f67#parent=http%3A%2F%2Fmineolaamerican.com%2F2019%2F05%2Feditorial-have-we-learned-nothing%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201919.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'93051428',post:'11088',tz:'-4',srv:'mineolaamerican.com'} ]);
	_stq.push([ 'clickTrackerInit', '93051428', '11088' ]);
</script>

</body>
</html>