<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1Mineola', [1, 1], 'div-gpt-ad-1463754359549-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Min_ATF_Cube', [300, 250], 'div-gpt-ad-1463754359549-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Min_int_CubeA', [300, 250], 'div-gpt-ad-1463754359549-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Min_int_CubeB', [300, 250], 'div-gpt-ad-1463754359549-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Min_728x90_pgal', [728, 90], 'div-gpt-ad-1463754359549-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Mineola_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463754359549-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Min_Leader', [728, 90], 'div-gpt-ad-1463754359549-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<!-- /33457410/1x1Mineola -->
<div id='div-gpt-ad-1463754359549-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754359549-0'); });
</script>
</div>

    <title>Mineola Scout Spruces Up School | Mineola American</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://mineolaamerican.com/xmlrpc.php" />
    <meta property="og:image" content="http://mineolaamerican.com/wp-content/uploads/2017/05/EagleScout__B.jpg" /><meta name="author" content="Betsy Abraham">
<link rel="icon" type="image/png" href="http://mineolaamerican.com/wp-content/uploads/2017/01/Mineola-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://mineolaamerican.com/wp-content/uploads/2017/01/Mineola-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://mineolaamerican.com/wp-content/uploads/2017/01/Mineola-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://mineolaamerican.com/wp-content/uploads/2017/01/Mineola-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://mineolaamerican.com/wp-content/uploads/2017/01/Mineola-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://mineolaamerican.com/wp-content/uploads/2017/01/Mineola-144x144.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mineola American &raquo; Feed" href="http://mineolaamerican.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mineola American &raquo; Comments Feed" href="http://mineolaamerican.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mineola American &raquo; Mineola Scout Spruces Up School Comments Feed" href="http://mineolaamerican.com/2017/05/mineola-scout-spruces-up-school/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mineolaamerican.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css'  href='http://mineolaamerican.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='http://mineolaamerican.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://mineolaamerican.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://mineolaamerican.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://mineolaamerican.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mineolaamerican.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/wp-a11y.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/mineolaamerican.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/mineolaamerican.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/mineolaamerican.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/mineolaamerican.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://mineolaamerican.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mineolaamerican.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mineolaamerican.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Village Hall Phone System Failures Prompt Replacement' href='http://mineolaamerican.com/2017/05/village-hall-phone-system-failures-prompt-replacement/' />
<link rel="canonical" href="http://mineolaamerican.com/2017/05/mineola-scout-spruces-up-school/" />
<link rel='shortlink' href='http://wp.me/p6iqVu-2jI' />
<link rel="alternate" type="application/json+oembed" href="http://mineolaamerican.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmineolaamerican.com%2F2017%2F05%2Fmineola-scout-spruces-up-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mineolaamerican.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmineolaamerican.com%2F2017%2F05%2Fmineola-scout-spruces-up-school%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

		<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(http://mineolaamerican.com/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(http://mineolaamerican.com/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(http://mineolaamerican.com/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://mineolaamerican.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://mineolaamerican.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mineola Scout Spruces Up School" />
<meta property="og:url" content="http://mineolaamerican.com/2017/05/mineola-scout-spruces-up-school/" />
<meta property="og:description" content="Eagle Scout projects are the pinnacle of any Boy Scout’s time in Scouting, and for Mineola’s Daniel Roach, it was a way to give back to a place that has a special place in his heart. For his servic…" />
<meta property="article:published_time" content="2017-05-17T13:15:31+00:00" />
<meta property="article:modified_time" content="2017-05-15T19:19:19+00:00" />
<meta property="og:site_name" content="Mineola American" />
<meta property="og:image" content="http://mineolaamerican.com/wp-content/uploads/2017/05/EagleScout__B.jpg" />
<meta property="og:image:width" content="1068" />
<meta property="og:image:height" content="801" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@MineolaAmerican" />
<meta name="twitter:image" content="http://mineolaamerican.com/wp-content/uploads/2017/05/EagleScout__B.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MineolaAmerican" />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/mineolaamerican.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7";
var td_get_template_directory_uri="http:\/\/mineolaamerican.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-footer-wrapper {
        background-color: #323937;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-9', 'auto');
  ga('send', 'pageview');

</script>
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-44056944-11', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-8910 single-format-standard mineola-scout-spruces-up-school wpb-js-composer js-comp-ver-4.11 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">



<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">
<!-- /33457410/1x1Mineola -->
<div id='div-gpt-ad-1460469961989-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460469961989-0'); });
</script>
</div>


    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-container"><ul id="menu-main" class=""><li id="menu-item-1034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-1034"><a href="http://www.mineolaamerican.com">Home</a></li>
<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1028"><a href="http://mineolaamerican.com/category/mineola-news/">Mineola News</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1033"><a href="http://mineolaamerican.com/events/">Events</a></li>
<li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031"><a href="http://mineolaamerican.com/category/fire-police/">Fire &#038; Police</a></li>
<li id="menu-item-1029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1029"><a href="http://mineolaamerican.com/category/school-news/">School News</a></li>
<li id="menu-item-6338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6338"><a href="http://mineolaamerican.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-6339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6339"><a href="http://mineolaamerican.com/category/lifestyle/arts/">Arts</a></li>
	<li id="menu-item-6340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6340"><a href="http://mineolaamerican.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-6341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6341"><a href="http://mineolaamerican.com/category/library/">Library</a></li>
<li id="menu-item-7230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7230"><a href="http://mineolaamerican.com/category/sports/">Sports</a></li>
<li id="menu-item-7288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7288"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-7289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7289"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-7290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7290"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-7291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7291"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-7292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7292"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-7293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7293"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-7294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7294"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-7295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7295"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-7296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7296"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-7297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7297"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
<li id="menu-item-8564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8564"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Wednesday, May 17, 2017</div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-6344"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-8700" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8700"><a href="https://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-8672" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8672"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-8673" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8673"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-8674" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8674"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-8675" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8675"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-8676" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8676"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-8677" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8677"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-8678" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8678"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-8679" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8679"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-8680" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8680"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-8681" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8681"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-8682" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8682"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-8683" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8683"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-8684" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8684"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-8689" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8689"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-8690" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8690"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-8691" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8691"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-6342" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6342"><a href="http://mineolaamerican.com/advertise/">Advertise</a></li>
<li id="menu-item-6343" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6343"><a href="http://antonnews.com/subscribe">Subscribe</a></li>
<li id="menu-item-8671" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8671"><a href="http://mineolaamerican.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-6479"><a href="http://mineolaamerican.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-7731" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7731"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/MineolaAmerican" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/109365704785435019567" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/MineolaAmerican" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="http://mineolaamerican.com/">
        <img class="td-retina-data" data-retina="http://mineolaamerican.com/wp-content/uploads/2017/01/Mineola_WebLogo-544x180-300x99.jpg" src="http://mineolaamerican.com/wp-content/uploads/2017/01/Mineola_WebLogo_2-sm-300x152.jpg" alt="Mineola American" title="Mineola American"/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- /33457410/Min_Leader -->
<div id='div-gpt-ad-1463754359549-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754359549-6'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a href="http://mineolaamerican.com/">
			<img class="td-retina-data" data-retina="http://mineolaamerican.com/wp-content/uploads/2017/01/Mineola_WebLogo-280x96.jpg" src="http://mineolaamerican.com/wp-content/uploads/2017/01/Mineola_WebLogo-140x48.jpg" alt="Mineola American" title="Mineola American"/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1034"><a href="http://www.mineolaamerican.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1028"><a href="http://mineolaamerican.com/category/mineola-news/">Mineola News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1033"><a href="http://mineolaamerican.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1031"><a href="http://mineolaamerican.com/category/fire-police/">Fire &#038; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1029"><a href="http://mineolaamerican.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6338"><a href="http://mineolaamerican.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6339"><a href="http://mineolaamerican.com/category/lifestyle/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6340"><a href="http://mineolaamerican.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6341"><a href="http://mineolaamerican.com/category/library/">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7230"><a href="http://mineolaamerican.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7288"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7289"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7290"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7291"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7292"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7293"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7294"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7295"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7296"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7297"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8564"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://mineolaamerican.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://mineolaamerican.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Lifestyle" class="entry-crumb" itemprop="url" href="http://mineolaamerican.com/category/lifestyle/"><span itemprop="title">Lifestyle</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Mineola Scout Spruces Up School"><meta itemprop="url" content = "http://mineolaamerican.com/2017/05/mineola-scout-spruces-up-school/">Mineola Scout Spruces Up School</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-8910" class="post-8910 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-lifestyle category-mineola-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://mineolaamerican.com/category/lifestyle/">Lifestyle</a></li><li class="entry-category"><a  style="background-color:#3baaf7; color:#fff; border-color:#3baaf7;" href="http://mineolaamerican.com/category/mineola-news/">Mineola News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Mineola Scout Spruces Up School</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://mineolaamerican.com/author/betsy-abraham/">Betsy Abraham</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-17T09:15:31+00:00" >May 17, 2017</time></div>                    <div class="td-post-comments"><a href="http://mineolaamerican.com/2017/05/mineola-scout-spruces-up-school/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-8910">113</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmineolaamerican.com%2F2017%2F05%2Fmineola-scout-spruces-up-school%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mineola+Scout+Spruces+Up+School&url=http%3A%2F%2Fmineolaamerican.com%2F2017%2F05%2Fmineola-scout-spruces-up-school%2F&via=Mineola+American"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://mineolaamerican.com/2017/05/mineola-scout-spruces-up-school/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://mineolaamerican.com/2017/05/mineola-scout-spruces-up-school/&amp;media=http://mineolaamerican.com/wp-content/uploads/2017/05/EagleScout__B.jpg&description=Mineola+Scout+Spruces+Up+School" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mineola+Scout+Spruces+Up+School - http%3A%2F%2Fmineolaamerican.com%2F2017%2F05%2Fmineola-scout-spruces-up-school%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top "><!-- /33457410/Mineola_InnerPage_Leader -->
<div id='div-gpt-ad-1463754359549-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754359549-5'); });
</script>
</div></div><p>Eagle Scout projects are the pinnacle of any Boy Scout’s time in Scouting, and for Mineola’s Daniel Roach, it was a way to give back to a place that has a special place in his heart.</p>
<figure id="attachment_8911" style="width: 300px" class="wp-caption alignright"><a href="http://mineolaamerican.com/wp-content/uploads/2017/05/EagleScout__B.jpg"><img class="size-medium wp-image-8911" src="http://mineolaamerican.com/wp-content/uploads/2017/05/EagleScout__B-300x225.jpg" alt="" width="300" height="225" srcset="http://mineolaamerican.com/wp-content/uploads/2017/05/EagleScout__B-300x225.jpg 300w, http://mineolaamerican.com/wp-content/uploads/2017/05/EagleScout__B-768x576.jpg 768w, http://mineolaamerican.com/wp-content/uploads/2017/05/EagleScout__B-1024x768.jpg 1024w, http://mineolaamerican.com/wp-content/uploads/2017/05/EagleScout__B-80x60.jpg 80w, http://mineolaamerican.com/wp-content/uploads/2017/05/EagleScout__B-265x198.jpg 265w, http://mineolaamerican.com/wp-content/uploads/2017/05/EagleScout__B-696x522.jpg 696w, http://mineolaamerican.com/wp-content/uploads/2017/05/EagleScout__B.jpg 1068w, http://mineolaamerican.com/wp-content/uploads/2017/05/EagleScout__B-560x420.jpg 560w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Daniel Roach added bushes, plants and mulch outside the Association of Children with Down Syndrome building.</figcaption></figure>
<p>For his service project, Roach built six wooden tables and four benches for the Association of Children with Down Syndrome (ACDS), the school his younger brother, Bryan, attended until kindergarten. With the help of friends, family and fellow Scouts in Troop 45, he also spruced up the outside of the school, adding new bushes, plants and mulch. Thanks to Roach, the children of ACDS now have a place to have class and eat lunch outdoors.</p>
<p>“I’ve been wanting to do this project since I first became a Boy Scout,” said Roach. “Knowing how much the Down Syndrome community and those kids mean to me, I thought it was the perfect way to give back.”</p>
<p>The project took Roach about six weeks to do and he says he wouldn’t have been able to complete it without the help of his friends, family, fellow Scouts and support from businesses and community members. In addition to raising $1,000 for the project, he also held a scrap metal drive.</p>
<p>“An Eagle Scout project isn’t a one-man job,” Roach said. “It’s everyone pulling in together to do this for a community. Getting outside help is a big factor that plays into Eagle projects.”<br />
Completing the project was hard work, but Roach said seeing how happy it made the kids was worth it.</p>
<p>“Doing good things not only makes you happy, but other people happy,” Roach said. “Being able to see the smiles on those kids faces made me happy.”</p>
<p>During his time in Troop 45, Roach held many positions including Den Chief, Troop Historian, Assistant Patrol Leader and Patrol Leader. The Mineola resident recently completed his freshman year at Sacred Heart University, where he is working towards two degrees, one in sport management and one in communications studies in hopes of becoming a sports producer.</p>
<p>“I wouldn’t trade my time in Scouts for anything,” said Roach. “It really shaped who I am today.”</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div style="text-align:center;"><a href="http://antonnews.com/subscribe" target="_blank"><img src="http://mineolaamerican.com/wp-content/uploads/2016/06/Mineola-Web-Subscriber-Box-1.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmineolaamerican.com%2F2017%2F05%2Fmineola-scout-spruces-up-school%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mineola+Scout+Spruces+Up+School&url=http%3A%2F%2Fmineolaamerican.com%2F2017%2F05%2Fmineola-scout-spruces-up-school%2F&via=Mineola+American"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://mineolaamerican.com/2017/05/mineola-scout-spruces-up-school/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://mineolaamerican.com/2017/05/mineola-scout-spruces-up-school/&amp;media=http://mineolaamerican.com/wp-content/uploads/2017/05/EagleScout__B.jpg&description=Mineola+Scout+Spruces+Up+School" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mineola+Scout+Spruces+Up+School - http%3A%2F%2Fmineolaamerican.com%2F2017%2F05%2Fmineola-scout-spruces-up-school%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://mineolaamerican.com/2017/05/mineola-scout-spruces-up-school/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://mineolaamerican.com/2017/05/mineola-scout-spruces-up-school/" data-text="Mineola Scout Spruces Up School" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://mineolaamerican.com/2017/05/village-hall-phone-system-failures-prompt-replacement/">Village Hall Phone System Failures Prompt Replacement</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://mineolaamerican.com/author/betsy-abraham/"><img width="96" height="96" src="http://mineolaamerican.com/wp-content/uploads/2017/01/Betsy-Abraham-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="http://mineolaamerican.com/wp-content/uploads/2017/01/Betsy-Abraham-150x150.jpg 150w, http://mineolaamerican.com/wp-content/uploads/2017/01/Betsy-Abraham-300x300.jpg 300w, http://mineolaamerican.com/wp-content/uploads/2017/01/Betsy-Abraham-420x420.jpg 420w, http://mineolaamerican.com/wp-content/uploads/2017/01/Betsy-Abraham.jpg 451w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://mineolaamerican.com/author/betsy-abraham/">Betsy Abraham</a></span></div><div class="td-author-description">Betsy Abraham is the managing editor of <em>The Westbury Times</em> and <em>Mineola American</em> and a writer for <a href="http://longislandweekly.com/"><em>Long Island Weekly</em></a>.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Betsy Abraham"></span><meta itemprop="datePublished" content="2017-05-17T09:15:31+00:00"><meta itemprop="dateModified" content="2017-05-15T15:19:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://mineolaamerican.com/2017/05/mineola-scout-spruces-up-school/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mineolaamerican.com/wp-content/uploads/2017/01/Mineola_WebLogo_2-sm-300x152.jpg"></span><meta itemprop="name" content="Mineola American"></span><meta itemprop="headline " content="Mineola Scout Spruces Up School"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mineolaamerican.com/wp-content/uploads/2017/05/EagleScout__B.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="801"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_591d129bb0c8e = new tdBlock();
block_td_uid_1_591d129bb0c8e.id = "td_uid_1_591d129bb0c8e";
block_td_uid_1_591d129bb0c8e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_591d129bb0c8e_rand","td_column_number":3,"live_filter_cur_post_id":8910,"live_filter_cur_post_author":"17"}';
block_td_uid_1_591d129bb0c8e.td_column_number = "3";
block_td_uid_1_591d129bb0c8e.block_type = "td_block_related_posts";
block_td_uid_1_591d129bb0c8e.post_count = "3";
block_td_uid_1_591d129bb0c8e.found_posts = "1134";
block_td_uid_1_591d129bb0c8e.header_color = "";
block_td_uid_1_591d129bb0c8e.ajax_pagination_infinite_stop = "";
block_td_uid_1_591d129bb0c8e.max_num_pages = "378";
tdBlocksArray.push(block_td_uid_1_591d129bb0c8e);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_591d129bb0c8e_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_591d129bb5847" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_591d129bb0c8e" href="#">RELATED ARTICLES</a><a id="td_uid_3_591d129bb58ca" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_591d129bb0c8e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_591d129bb0c8e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mineolaamerican.com/2017/05/village-hall-phone-system-failures-prompt-replacement/" rel="bookmark" title="Village Hall Phone System Failures Prompt Replacement"><img width="150" height="150" class="entry-thumb" src="http://mineolaamerican.com/wp-content/uploads/2014/12/Mineolavillagehall.gif" alt="" title="Village Hall Phone System Failures Prompt Replacement"/></a></div>                <a href="http://mineolaamerican.com/category/mineola-news/" class="td-post-category">Mineola News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mineolaamerican.com/2017/05/village-hall-phone-system-failures-prompt-replacement/" rel="bookmark" title="Village Hall Phone System Failures Prompt Replacement">Village Hall Phone System Failures Prompt Replacement</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mineolaamerican.com/2017/05/new-sanitation-provider-for-village/" rel="bookmark" title="New Sanitation Provider For Village"><img width="109" height="150" class="entry-thumb" src="http://mineolaamerican.com/wp-content/uploads/2015/01/EastWillistonVillageHall.jpg" alt="" title="New Sanitation Provider For Village"/></a></div>                <a href="http://mineolaamerican.com/category/mineola-news/" class="td-post-category">Mineola News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mineolaamerican.com/2017/05/new-sanitation-provider-for-village/" rel="bookmark" title="New Sanitation Provider For Village">New Sanitation Provider For Village</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mineolaamerican.com/2017/05/my-mom-is-my-sunshine/" rel="bookmark" title="My Mom Is My Sunshine"><img width="218" height="150" class="entry-thumb" src="http://mineolaamerican.com/wp-content/uploads/2017/05/memorial-1659857_1280-218x150.jpg" alt="" title="My Mom Is My Sunshine"/></a></div>                <a href="http://mineolaamerican.com/category/opinions/letters-to-editor/" class="td-post-category">Letters to the Editor</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mineolaamerican.com/2017/05/my-mom-is-my-sunshine/" rel="bookmark" title="My Mom Is My Sunshine">My Mom Is My Sunshine</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_591d129bb0c8e" data-td_block_id="td_uid_1_591d129bb0c8e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_591d129bb0c8e" data-td_block_id="td_uid_1_591d129bb0c8e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/mineola-scout-spruces-up-school/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=93051428&#038;postid=8910&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=efbc5c22440e06bc3a0608bfd4bf917073709c81#parent=http%3A%2F%2Fmineolaamerican.com%2F2017%2F05%2Fmineola-scout-spruces-up-school%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <script>var block_td_uid_4_591d129bb93e8 = new tdBlock();
block_td_uid_4_591d129bb93e8.id = "td_uid_4_591d129bb93e8";
block_td_uid_4_591d129bb93e8.atts = '{"custom_title":"Featured","custom_url":"http:\/\/mineolaamerican.com\/category\/featured","header_text_color":"#","header_color":"#","post_ids":"","category_id":"121","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_4_591d129bb93e8_rand"}';
block_td_uid_4_591d129bb93e8.td_column_number = "1";
block_td_uid_4_591d129bb93e8.block_type = "td_block_7";
block_td_uid_4_591d129bb93e8.post_count = "4";
block_td_uid_4_591d129bb93e8.found_posts = "340";
block_td_uid_4_591d129bb93e8.header_color = "#";
block_td_uid_4_591d129bb93e8.ajax_pagination_infinite_stop = "";
block_td_uid_4_591d129bb93e8.max_num_pages = "85";
tdBlocksArray.push(block_td_uid_4_591d129bb93e8);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_591d129bb93e8_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><a href="http://mineolaamerican.com/category/featured">Featured</a></h4><div id=td_uid_4_591d129bb93e8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mineolaamerican.com/2017/05/mineola-scout-spruces-up-school/" rel="bookmark" title="Mineola Scout Spruces Up School"><img width="100" height="70" class="entry-thumb" src="http://mineolaamerican.com/wp-content/uploads/2017/05/EagleScout__B-100x70.jpg" alt="" title="Mineola Scout Spruces Up School"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mineolaamerican.com/2017/05/mineola-scout-spruces-up-school/" rel="bookmark" title="Mineola Scout Spruces Up School">Mineola Scout Spruces Up School</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-17T09:15:31+00:00" >May 17, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mineolaamerican.com/2017/05/village-hall-phone-system-failures-prompt-replacement/" rel="bookmark" title="Village Hall Phone System Failures Prompt Replacement"><img width="70" height="70" class="entry-thumb" src="http://mineolaamerican.com/wp-content/uploads/2014/12/Mineolavillagehall.gif" alt="" title="Village Hall Phone System Failures Prompt Replacement"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mineolaamerican.com/2017/05/village-hall-phone-system-failures-prompt-replacement/" rel="bookmark" title="Village Hall Phone System Failures Prompt Replacement">Village Hall Phone System Failures Prompt Replacement</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-16T14:08:55+00:00" >May 16, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mineolaamerican.com/2017/05/new-sanitation-provider-for-village/" rel="bookmark" title="New Sanitation Provider For Village"><img width="51" height="70" class="entry-thumb" src="http://mineolaamerican.com/wp-content/uploads/2015/01/EastWillistonVillageHall.jpg" alt="" title="New Sanitation Provider For Village"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mineolaamerican.com/2017/05/new-sanitation-provider-for-village/" rel="bookmark" title="New Sanitation Provider For Village">New Sanitation Provider For Village</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-16T09:03:37+00:00" >May 16, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mineolaamerican.com/2017/05/my-mom-is-my-sunshine/" rel="bookmark" title="My Mom Is My Sunshine"><img width="100" height="70" class="entry-thumb" src="http://mineolaamerican.com/wp-content/uploads/2017/05/memorial-1659857_1280-100x70.jpg" alt="" title="My Mom Is My Sunshine"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mineolaamerican.com/2017/05/my-mom-is-my-sunshine/" rel="bookmark" title="My Mom Is My Sunshine">My Mom Is My Sunshine</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-14T07:10:10+00:00" >May 14, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- /33457410/Min_ATF_Cube -->
<div id='div-gpt-ad-1463754359549-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754359549-1'); });
</script>
</div></div><aside class="widget widget_em_calendar"><div class="block-title"><span>Calendar</span></div><div id="em-calendar-109" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/2017/05/mineola-scout-spruces-up-school/?ajaxCalendar=1&#038;mo=4&#038;yr=2017" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">May 2017</td>
			<td><a class="em-calnav em-calnav-next" href="/2017/05/mineola-scout-spruces-up-school/?ajaxCalendar=1&#038;mo=6&#038;yr=2017" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>S</td><td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										30									</td>
								<td class="eventful">
										<a href="http://mineolaamerican.com/events/dance-with-me/" title="Dance with Me">1</a>
									</td>
								<td class="eventful">
										<a href="http://mineolaamerican.com/events/line-dancing-class-4/" title="Line Dancing Class">2</a>
									</td>
								<td class="eventful">
										<a href="http://mineolaamerican.com/events/2017-05-03/" title="Town of Mineola Village Meeting, World War I 100th Anniversary Film Series">3</a>
									</td>
								<td class="eventful">
										<a href="http://mineolaamerican.com/events/2017-05-04/" title="Feature Film Series, Mineola School District Budget Hearing">4</a>
									</td>
								<td class="eventful">
										<a href="http://mineolaamerican.com/events/feature-film-series-11/" title="Feature Film Series">5</a>
									</td>
								<td class="eventful">
										<a href="http://mineolaamerican.com/events/2017-05-06/" title="Defensive Driving Course with Empire Safety Council, Kentucky Derby Party, Kentucky Derby Party">6</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="http://mineolaamerican.com/events/mineola-choral-society-spring-concert/" title="Mineola Choral Society Spring Concert">7</a>
									</td>
								<td class="eventful">
										<a href="http://mineolaamerican.com/events/2017-05-08/" title="Dance With Me, Grow The Best Vegetables and Fruits in Containers, Lego Builders Club">8</a>
									</td>
								<td class="eventless">
										9									</td>
								<td class="eventful">
										<a href="http://mineolaamerican.com/events/2017-05-10/" title="Junior Chefs: Munchkins for Mom, Village of Mineola Village Meeting">10</a>
									</td>
								<td class="eventful">
										<a href="http://mineolaamerican.com/events/book-discussion-group-6/" title="Book Discussion Group">11</a>
									</td>
								<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
				</tr><tr>				<td class="eventless">
										14									</td>
								<td class="eventful">
										<a href="http://mineolaamerican.com/events/dance-with-me-3/" title="Dance With Me">15</a>
									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless-today">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
				</tr><tr>				<td class="eventless">
										21									</td>
								<td class="eventful">
										<a href="http://mineolaamerican.com/events/dance-with-me-4/" title="Dance With Me">22</a>
									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
				</tr><tr>				<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
								<td class="eventless">
										31									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventless-post">
										3									</td>
						</tr>
	</tbody>
</table></div></aside><aside class="widget widget_text"><div class="block-title"><span>Mineola Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6923_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6923/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- /33457410/Min_int_CubeA -->
<div id='div-gpt-ad-1463754359549-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754359549-2'); });
</script>
</div></div><aside class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://www.antonnews.com/subscribe"><img src="http://mineolaamerican.com/wp-content/uploads/2016/11/Mineola_HV-line.jpg" class="aligncenter" width="306" height="810" /></a></div>
</aside><aside class="widget widget_text"><div class="block-title"><span>Long Island Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6925_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6925/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5 "><!-- /33457410/Min_int_CubeB -->
<div id='div-gpt-ad-1463754359549-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754359549-3'); });
</script>
</div></div><aside class="widget widget_rss"><div class="block-title"><span><a class="rsswidget" href="https://longislandweekly.com"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://mineolaamerican.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></div><ul><li><a class='rsswidget' href='https://longislandweekly.com/two-men-convicted-throwing-bricks-injuring-victim-meadowbrook-pkwy/'>Two Men Convicted For Throwing Bricks, Injuring Victim On Meadowbrook Pkwy</a></li><li><a class='rsswidget' href='https://longislandweekly.com/homeless-bee-project-kisii-kenya/'>The Homeless Bee Project In Kisii, Kenya</a></li><li><a class='rsswidget' href='https://longislandweekly.com/alice-cooper-rock-and-roll-boogie-man/'>Alice Cooper: Rock And Roll Boogie Man</a></li><li><a class='rsswidget' href='https://longislandweekly.com/anton-classifieds-may-10-16-2017-2/'>Anton Classifieds—May 10-16, 2017</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><!-- /33457410/Min_728x90_pgal -->
<div id='div-gpt-ad-1463754359549-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754359549-4'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://mineolaamerican.com/"><img src="http://mineolaamerican.com/wp-content/uploads/2016/04/Mineola_WebLogoGray-300x200.jpg" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1952, the <em>Mineola American</em> has loyally served the Village of Mineola, Albertson, East Williston and Williston Park with local news, sports and community events.<div class="footer-email-wrap">Contact us: <a href="mailto:mineolaamerican@antonmediagroup.com">mineolaamerican@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/MineolaAmerican" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/109365704785435019567" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/MineolaAmerican" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - All Rights Reserved                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-dbbf4e37fd622072cf6e4cb5881edef5">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7 (rara)
        Deploy mode: deploy
        
        uid: 591d129bdb34a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}

</style>

<script type="text/javascript">  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();



  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1PW', [1, 1], 'div-gpt-ad-1459779768307-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_160x600_pgal', [160, 600], 'div-gpt-ad-1459779768307-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_', [468, 60], 'div-gpt-ad-1459779768307-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_b', [468, 60], 'div-gpt-ad-1459779768307-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_homepage', [468, 60], 'div-gpt-ad-1459779768307-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_pgal', [468, 60], 'div-gpt-ad-1459779768307-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_728x90_pgal', [728, 90], 'div-gpt-ad-1459779768307-6').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_ATF_Cube', [300, 250], 'div-gpt-ad-1459779768307-7').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_ATF_Leader', [728, 90], 'div-gpt-ad-1459779768307-8').addService(googletag.pubads());
    googletag.defineSlot('/33457410/pw-hp-cubeB', [300, 250], 'div-gpt-ad-1459779768307-9').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_InnerPage_BottomRtRail', [300, 250], 'div-gpt-ad-1459779768307-10').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeA', [300, 250], 'div-gpt-ad-1459779768307-11').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeB', [300, 250], 'div-gpt-ad-1459779768307-12').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_InnerPage_Leader', [728, 90], 'div-gpt-ad-1459779768307-13').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type='text/javascript' src='http://mineolaamerican.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mineolaamerican.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[8910]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://mineolaamerican.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://mineolaamerican.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=93051428&postid=8910&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=efbc5c22440e06bc3a0608bfd4bf917073709c81#parent=http%3A%2F%2Fmineolaamerican.com%2F2017%2F05%2Fmineola-scout-spruces-up-school%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=93051428&postid=8910&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=efbc5c22440e06bc3a0608bfd4bf917073709c81#parent=http%3A%2F%2Fmineolaamerican.com%2F2017%2F05%2Fmineola-scout-spruces-up-school%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'93051428',post:'8910',tz:'-4',srv:'mineolaamerican.com'} ]);
	_stq.push([ 'clickTrackerInit', '93051428', '8910' ]);
</script>

</body>
</html>